Sign in with
Sign up | Sign in
Your question

My Vaio laptop won't connect to my TV with full HD

Last response: in Graphics & Displays
Share
June 18, 2011 2:04:32 PM

Hey!

I have a problem with my laptop and tv. My Samsung LE46C750 full HD TV won't accept the 1920x1080 resolution when I connect my Sony Vaio VPCEB3J1E. I use a HDMI-cable and I've updated my PC drivers from Sony's website and everything. But the max resolution is 1366x768 even though my TV is a full HD TV. If I choose 1920x1080 the display gets larger than the TV so the you can't see the Windows Taskbar...

Does anyone have a solution? Hope I made myself clear enough. :) 
June 19, 2011 11:03:30 AM

Set your laptop to only use tv as your display and in the tv menu find the adjustment for overscan/underscan.
a b x TV
June 20, 2011 6:47:15 PM

boju said:
Set your laptop to only use tv as your display and in the tv menu find the adjustment for overscan/underscan.



Such condition is not required. Laptop can support both display @ max resolution at the same time.

I have 5 year old laptop and a 2 weeks old laptop and no such limitation exist. I get max resolution on both screen at the same time.
Related resources
a b x TV
June 20, 2011 6:50:23 PM

LoveMyslf said:
Hey!

I have a problem with my laptop and tv. My Samsung LE46C750 full HD TV won't accept the 1920x1080 resolution when I connect my Sony Vaio VPCEB3J1E. I use a HDMI-cable and I've updated my PC drivers from Sony's website and everything. But the max resolution is 1366x768 even though my TV is a full HD TV. If I choose 1920x1080 the display gets larger than the TV so the you can't see the Windows Taskbar...

Does anyone have a solution? Hope I made myself clear enough. :) 


Your laptop is capable of running the latop display and HDTV at max resolution at the same time.
June 23, 2011 11:16:48 AM

Ok. So I should just resize the picture in the tv settings?
June 24, 2011 4:24:08 AM

Not sure about your tv if/where it has the option. If it does it will have the option for overscan or underscan. change and see.

Like my tv, the display hides the taskbar due to overscan. In panasonic menu's its setup>other settings> 16:9 overscan. I turn it off.
!