Icons Underlined -- unwanted

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On XP Home, suddenly all my files, folders, and icons are underlined.
I can't find the setting to make them not underlined. I suspect I
accidentally hit a key combination that changed them to underlined.

How do I reset the icons, files, and folders so that there's no
underlining?


<*((((><{
Fishy@Ocean.Net
2 answers Last reply
More about icons underlined unwanted
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Go to Start > Settings > Control Panel > Folder Options.
    Under the General tab, uncheck "Underline icon titles consistent
    with my browser".

    --
    Carey Frisch
    Microsoft MVP
    Windows XP - Shell/User

    Be Smart! Protect your PC!
    http://www.microsoft.com/security/protect/

    -----------------------------------------------------------------------------------

    "<*((((><{" <<*(((({~~~@ocean.net> wrote in message:
    news:sp4le0hhqhqdgev8eef66pru96ndscdj6f@4ax.com...

    | On XP Home, suddenly all my files, folders, and icons are underlined.
    | I can't find the setting to make them not underlined. I suspect I
    | accidentally hit a key combination that changed them to underlined.
    |
    | How do I reset the icons, files, and folders so that there's no
    | underlining?
    |
    | <*((((><{
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Worked like a charm!

    <*((((><{
    Fishy@Ocean.Net

    On Tue, 6 Jul 2004 09:15:10 -0500, "Carey Frisch [MVP]"
    <mrxp2004@nospamyahoo.com> wrote:

    |Go to Start > Settings > Control Panel > Folder Options.
    |Under the General tab, uncheck "Underline icon titles consistent
    |with my browser".
Ask a new question

Read More

Configuration Icons Customization Windows XP