Sign in with
Sign up | Sign in
Your question

Media Player is in Spanish

Last response: in Windows XP
Share
July 6, 2004 12:32:04 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I reinstalled XP the other day and now the media player is all in
Spanish. Also when right clicking on media files their are several
entries also in Spanish.

We don't understand Spanish so would like to get rid of it but don't
see where or how.

I checked the language options and they are correct.

I also tried reinstalling MP9 but even the freshly downloaded file
opens up it's install in Spanish!

HELP !

Thanks

More about : media player spanish

July 6, 2004 1:41:35 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

This is what comes of downloading the Spanish version.. go back to the site
where you downloaded the file and see if they have a English version..


"bp" <none@comcast.net> wrote in message
news:gr6le01di67m9jaqq3dvljr9n572augjmo@4ax.com...
> I reinstalled XP the other day and now the media player is all in
> Spanish. Also when right clicking on media files their are several
> entries also in Spanish.
>
> We don't understand Spanish so would like to get rid of it but don't
> see where or how.
>
> I checked the language options and they are correct.
>
> I also tried reinstalling MP9 but even the freshly downloaded file
> opens up it's install in Spanish!
>
> HELP !
>
> Thanks
July 6, 2004 4:47:48 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

On Tue, 6 Jul 2004 09:41:35 -0400, "Mike"
<mike.hall.mail@sympatico.ca> wrote:

>This is what comes of downloading the Spanish version.. go back to the site
>where you downloaded the file and see if they have a English version..
Pssst that was the English version.
We were getting Spanish with the old MP (the one installed by XP pro
by default)
So I then downloaded mp9 (English) but even the install opened in
Spanish. So I'm thinking something somewhere is configured to tell MP
that I want Spanish


>
>
>"bp" <none@comcast.net> wrote in message
>news:gr6le01di67m9jaqq3dvljr9n572augjmo@4ax.com...
>> I reinstalled XP the other day and now the media player is all in
>> Spanish. Also when right clicking on media files their are several
>> entries also in Spanish.
>>
>> We don't understand Spanish so would like to get rid of it but don't
>> see where or how.
>>
>> I checked the language options and they are correct.
>>
>> I also tried reinstalling MP9 but even the freshly downloaded file
>> opens up it's install in Spanish!
>>
>> HELP !
>>
>> Thanks
>
!