Sign in with
Sign up | Sign in
Your question
Solved

Boot problem

Last response: in Wireless Networking
Share
January 22, 2011 1:40:07 AM

hello, ive buy a TP-LINK model TL-WN350GD wireless g pci adaptor to run my desktop pc wireless. normally i use a modem cable.
so i close my pc i deplug the internet cable and i insert the pci wireless card into the slot when i try to start the pc i hear a series of beep beep.. like beep beep beep..........beep beep. and the pc wont start and the screen stay close and dark. so after i saw that ive remove the wireless card from the slot and replug the internet cable from the modem cable.and surprise ! no internet!! i got to reset the whole thing (modem + router) many many times before internet comes back in the house what can i do to use that card.. ? do i have to change it? do i have to buy i wireless modem instead? please help me!! thank you!
Marc, 21 jan, 2010

More about : boot problem

January 22, 2011 1:43:42 AM

marc laviolette said:
hello, ive buy a TP-LINK model TL-WN350GD wireless g pci adaptor to run my desktop pc wireless. normally i use a modem cable.
so i close my pc i deplug the internet cable and i insert the pci wireless card into the slot when i try to start the pc i hear a series of beep beep.. like beep beep beep..........beep beep. and the pc wont start and the screen stay close and dark. so after i saw that ive remove the wireless card from the slot and replug the internet cable from the modem cable.and surprise ! no internet!! i got to reset the whole thing (modem + router) many many times before internet comes back in the house what can i do to use that card.. ? do i have to change it? do i have to buy i wireless modem instead? please help me!! thank you!
Marc, 21 jan, 2010

(sorry for bad english.. im french ty ;) )
m
0
l

Best solution

a b F Wireless
January 24, 2011 6:17:31 PM

You either seated the card wrong or you got a bad card. Or possibly you tried to install it in a PCIe slot. If you are sure you seated the card properly, and it's the right type of slot, try a different PCI slot. If that also beeps, return the card for another one.
Share
Related resources
Anonymous
a b F Wireless
January 28, 2011 6:04:30 AM

Best answer selected by fihart.
m
0
l
January 29, 2011 12:01:57 AM

Hello sorry but i didnt find the right place to reply to ive fix the problem even if it was new the card was dead so i change it for another ( asus pci g31) and it works just great!! thank you to all of you for helping me kindly your, Marc
m
0
l
!