Sign in with
Sign up | Sign in
Your question

GPU usage fluctuations

Last response: in Graphics & Displays
Share
June 19, 2011 5:10:50 PM

I am getting huge drops in gpu usage in Crysis every 1-2 minutes, then it recovers in about 1 minute and continues this cycle.

Afterburner shows that my vram is not being maxed out (only ~750mb/1gb gtx 460).
It also shows that the gpu usage drops from 99% to ~30%.

Could my cpu be bottlenecking it? I can't find an OSD for cpu usage that I can use in games. I wouldn't think a PII x4 at 3.4ghz would bottleneck a gtx 460, unless the motherboard is cutting the voltage/frequency.

More about : gpu usage fluctuations

June 19, 2011 5:58:21 PM

Any ideas what is causing this then? My fps drops from about 40 to like 12-15(unplayable) on High settings+motion blur disabled.
m
0
l
June 19, 2011 6:01:43 PM

It is just odd how it started doing this today...

Yesterday I was playing at Very High on everything with about 30fps, playable, and had none of these drops.

I'm going to install warhead, after all, it's better optimized.
m
0
l
Related resources
June 19, 2011 6:15:00 PM

1920x1080

I know it is demanding, it is just weird how this instability just started.
m
0
l
June 19, 2011 7:07:30 PM

cpu under load is at 45c, gpu low 70's.

installed warhead and the same thing happens.

I get 50fps at gamer settings, then drops to 12-15.
m
0
l
June 19, 2011 7:15:30 PM

I uninstalled AVG because it was a pain in the ass and did nothing for me.

Only thing running in the background is Afterburner.
m
0
l
June 19, 2011 7:27:10 PM

1. It happens randomly, tons of action or just walking around looking for ammo with 0 NPCs onscreen.
2. I'm not running at max settings. I'm running all "High" except physics@Medium and shadow quality@medium.
m
0
l
June 20, 2011 3:55:15 AM

I don't think you understand. At every setting, all the way down to minimum, this gpu usage drop occurs. It doesn't matter, I will be at 100+fps on minimum, then it will drop to 4fps, with usage at <10%
m
0
l
June 20, 2011 4:07:03 AM

Update:
This happens in every single game I own, crysis, warhead, men of war, l4d, insurgency.

Everything, no matter what the quality settings are at. What the f***, this is pissing me off beyond belief.

Yes I used driver sweeper and a reg cleaner before installing this and most recent drivers.

ijhbgrbvrbgfrboiurebgik(anger)
m
0
l
June 20, 2011 4:25:11 AM

I found out what's causing it, but I can't stop it...
My cpu is underclocking itself to 800Mhz randomly. Cool 'n quiet is disabled in bios.

Idk wtf to do to stop this, it is way past ridiculous at this point.
m
0
l
June 20, 2011 4:50:14 AM

I enabled, yes ENABLED cool n quiet and no longer have frequency fluctuations in any of my games.

I don't know how backward this situation can get.

To hell with it, at least I can play now.
m
0
l
June 20, 2011 1:17:02 PM

:)  thanks for sticking with me
m
0
l
June 20, 2011 1:17:13 PM

Best answer selected by bgwhite11.
m
0
l
June 20, 2011 2:10:37 PM

Bad news, it's happening again, and I haven't changed a thing since it was working last night.

Sigh...
m
0
l
a b U Graphics card
February 13, 2013 12:38:55 AM

Wow, no one ever responded to you thread.
m
0
l
May 29, 2013 10:20:50 PM

Hey bfwhite , two years later i find my self in the same problem , did you find a solution eventually ?
m
0
l
a c 92 U Graphics card
May 29, 2013 10:26:14 PM

Djentleman said:
Wow, no one ever responded to you thread.


I am pretty sure it is a forum bug.
m
0
l
!