Sign in with
Sign up | Sign in
Your question

Perplexing Power Problem

Tags:
Last response: in CPUs
Share
November 21, 2011 1:27:25 AM

Hey all,

I've been encountering a very strange issue with my home-build tower over the past few months. When I press the power button the fans immediately spin up and I get the single beep like normal, but before any image appears on my monitor the entire system powers back down by itself. Then it repeats that process, completely by itself, fans spin up and the case speaker produces a single beep before the entire thing powers itself down again. Then it powers itself up AGAIN but on the third spin up the system boots like normal. Like clockwork, it ALWAYS takes 3 times for the system to boot properly.

Another issue: when I attempt to play games that put any sort of demand on my graphics card my system will crash to a blue screen that usually mentions a PAGE FAULT error. Simpler, 2D games like Terraria don't crash the system, but anything that requires 3D rendering is pretty much guaranteed to crash the system after just a few minutes.

Specs:

Win 7 Pro Ultimate 64
CPU Intel Core i5-760 Lynnfield 2.8GHz LGA 1156 95W
RAM G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1333
MOBO MSI P55-GD85 LGA 1156 Intel P55 SATA 6Gb/s USB 3.0 ATX
PS CORSAIR Professional Series HX750 (CMPSU-750HX) 750W
GPU ASUS EAH4850 TOP/HTDI/512M Radeon HD 4850 (Yeah, it needs updating)

Thanks everyone!
November 21, 2011 12:42:57 PM

hm... it seems like a psu>graphics problem, however it is very strange given that you have a corsair 750w...
Try borrowing a psu from a friend and connecting everything to it, if it works it probably means either your cpu/mobo/gfx power cables are broken and you should get a replacement from corsair...
m
0
l
!