Sign in with
Sign up | Sign in
Your question

ASUS P5B No P.O.S.T Error

Last response: in Motherboards
Share
August 24, 2012 7:06:42 AM

System Spec:-
MoBo : Asus P5B LGA775 intel P965
RAM : 3x Kingston 1GB DDR2
CPU : Intel Pentium D 3.00GHz 4MB L2Cache
HDD : Maxtor 160GB IDE
PSU : Cooler Master Extreme 500W (brand new)
GPU : nVidia GeForce 9400 GT
Other : 1 x Sony Optical Drive
Monitor : Acer LED SL200 (new)
Problem :

Didn't used the set since 2011 February. Changed the PSU and bought new LED monitor one week ago.
When the power button pressed on the case all the LED lights up; CPU fan, GPU fan and PSU fan running, but the monitor keep saying no display.There's no beep sound.

Sent to the tech shop where the PSU and Monitor purchased, tested every single item including the PSU on other system, everything works well. Then upon collection when re-assembled the PC powers up.

Brought to home, tried to power up the PC and it booted with all the normal beep sound. Shut off for approximately 18hrs then tried to power up again. Eventually failed.

This time tried to clear CMOS, opened up every single components and cleaned,reapplied the thermal paste on CPU, additionally opened the 'ASUS' printed metal heatsink at the center of the board as in the picture below and cleaned it + applied thermal paste. Then re-assamble and power up. Voila, it booted with normal beeps.

Restarted several times and everything went well. Shut down for 3 hours and then it gone back to zero, No P.O.S.T.

Any suggestion?

More about : asus p5b error

August 25, 2012 11:03:52 AM

Been breadboarding.. without the front panel connectors, tried with old and new PSU..
One thing I observed.. sometimes with the new PSU there's a sound on PSU like the sound of overflow, there's current overflow when i felt with my tip of finger on the pin and HDD..

right after the event there's no POST.

however changed to old PSU..still no p.o.s.t
removed the cmos battery and tried to on..there's POST..
re-attached the battery.. positive.. there's POST..

revert to new PSU..no more overflow current sound..
there's POST..

suggestion pls.. all of these done while breadboarding w/o front panel connectors..

edit:-

shut down with new psu for 1hr with all power source unplugged then tried to boot.. failed..

changed to old psu.. success boot. then shut down for 2hrs.. try to boot but failed.. unplugged one of the extended USB port and cmos battery.. tried to boot.. success..

i am confused here.. is it the instability of the electrical current or the CMOS battery or the USB extension?
!