Sign in with
Sign up | Sign in
Your question

E521 CPU upgrade/malmental need your help!

Last response: in CPUs
Share
November 21, 2011 3:01:35 PM

Hey E521 experts!

It's been awhile and I'm sure you've all moved onto better hardware, but I need you help.



I used this thread to do my E521 upgrade but ran into a serious snag with the CPU. I tried upgrading from a 3800+ to the Brisbane 5800+, stock heatsink, added 4GB Kingston Value RAM to 6GB total, XFX GT 240 GPU, 2TB hard drive added to the bottom bay.

I upgraded the BIOS to.11 as well. Pulled CMOS to reset the BIOS just in case. Cleaned heatsink, tried AS5 spread and rice technique. It fires up ok, about 3 minutes in the CPU fan gets faster and faster, then the PC shuts down. HW monitor shows the cores going thru the roof but the chip and the heatsink are cool to the touch. When I reboot, the machine can't even load Windows, just shuts down shortly after POST. BIOS and Windows report the 5800+ correctly. I reseated and reapplied AS5 dozen times or more.

Suspected video card and ram, went back to stock on both, same issue. Replaced power supply (400W Dynex), same issue.

Is the CPU defective? Am I missing something? Thanks very much for the help!














a b à CPUs
November 21, 2011 3:32:45 PM

I would say its the motherboard. Probably can't handle the higher TDP CPU. I'd either try for a system upgrade (which you just did, I suppose) or get another motherboard. A more robust HSF wouldn't hurt, but I really think dumping more money into this dinosaur is not in your best interest.

I suggest a decent AM3 board, perhaps one that can do DDR2 and 3 and allow you to upgrade piecemeal. Like this:
http://www.newegg.com/Product/Product.aspx?Item=N82E168...
m
0
l
November 21, 2011 4:12:37 PM

Thanks for the info. I basically was going off the thread I posted above. A lot of the people in there indicated that the stock mobo and HSF was fine for the 5800+ which turned this into a headscratcher for me. malmental recommended a Noctura HSF, but if I understood it correctly, it wasn't required.

This thing is truly a dinosaur, but it's my parents PC, all they really needed was the 5800+ to work and they'd be fine for a couple of years.
m
0
l
Related resources
a c 103 à CPUs
November 21, 2011 4:31:22 PM

You could try under clocking or lowering the CPU voltage.
m
0
l
November 21, 2011 5:03:58 PM

I looked around in the Dell BIOS to see if I could mess with the voltage, it's certainly not the most robust BIOS. I couldn't do it on the stock MOBO itself right?

There was word awhile back about Brisbane temp core is bad, could that potentially be the problem as well?
m
0
l
January 24, 2012 1:11:26 PM

Quote:
I'm just now seeing this......
WTH.?
anyways, I apologize for not seeing it back when..


Hey! Your input on this would still be great!

So I returned the chip and requested a 5600+/2.9G/1M/AM2 ADO5600IAA5DO CPU which has the 65W output. What I got instead was a 5600+ / ada5600iaa6cz CPU which has the same 89W output as the 5800+. I'm contemplating on sending this one back as well and waiting out for a ADO5600IAA5DO to show up. What do you think?
m
0
l
!