Sign in with
Sign up | Sign in
Your question
Closed

Multipier Chart for Core i3 550 with Torbo...

Tags:
Last response: in CPUs
Share
November 21, 2011 4:47:35 PM

*Turbo* "Torbo" lol. Sorry....
Score
0
November 23, 2011 11:10:32 PM

err... Nobody? Really....
Score
0
Related resources
a c 93 à CPUs
November 24, 2011 12:55:28 AM

None of the Core i3s have turbo boost. That feature is only available on i5s and i7s. You don't need to worry about turbo boost interfering with your overclocking. Even if you did have turbo boost, you do have the option to disable it if you wanted to.
Score
0
November 24, 2011 3:04:39 AM

Supernova1138 said:
None of the Core i3s have turbo boost. That feature is only available on i5s and i7s. You don't need to worry about turbo boost interfering with your overclocking. Even if you did have turbo boost, you do have the option to disable it if you wanted to.


Are you sure? It's rated @ 3.2 Ghz, but I've seen it go to 3.8 Ghz at higher loads. Isn't that Turbo Boost?
Score
0
a c 93 à CPUs
November 24, 2011 3:27:34 AM

It sounds like that, but none of the i3s are supposed to have that feature. What software are you using to monitor CPU frequency? It could be it isn't giving you a proper reading. You might want to check your BIOS settings, some boards will automatically overclock the CPU to some degree. The only other possibility is that on your particular CPU, Intel didn't disable the turbo boost feature, or they mislabeled an i5 6xx CPU.
Score
0
November 24, 2011 3:36:23 AM

Core Temp and Cpuz Rog edition. Although Cpuz doesn't show the Multipliers like Core temp does. Multipliers vary from x13 to x24. Pretty sure Speedstep is disabled. My board is ASUS P55D-E LX. Don't know if it automatically OCs the CPU it though...

Gotta stable 4.1 Ghz OC so far though...*grin*
Score
0

Best solution

a c 93 à CPUs
November 24, 2011 4:37:26 AM

If your multipliers are varying like that it means that SpeedStep is enabled. SpeedStep disabled has the CPU run at its maximum frequency constantly. You have an Asus board, some of them are known to automatically overclock the CPUs when using default settings, though I think that is mostly on the enthusiast oriented boards.

In any case you have a good stable overclock so no need to worry about it. That CPU shouldn't have turbo boost, in the BIOS the turbo boost option should either not be there at all, or be greyed out.
Share
November 24, 2011 11:11:44 AM

Supernova1138 said:
If your multipliers are varying like that it means that SpeedStep is enabled. SpeedStep disabled has the CPU run at its maximum frequency constantly. You have an Asus board, some of them are known to automatically overclock the CPUs when using default settings, though I think that is mostly on the enthusiast oriented boards.

In any case you have a good stable overclock so no need to worry about it. That CPU shouldn't have turbo boost, in the BIOS the turbo boost option should either not be there at all, or be greyed out.


Come to think of it, there is no Turbo option at all. So I guess it doesn't have it.... :??: 

No need to worry then. :D 

Thanks Supernova11!!


Score
0
November 24, 2011 11:12:04 AM

Best answer selected by VSTJuNkiE.
Score
0
!