Minecraft makes my card crazy

It isn't too much of an issue to me, sound-wise, but I don't know how much of an issue it is for my video card. When minecraft is running maximized, my GPU usage goes up to about 90%, and temp rises some 10 degrees celsius. I have no clue as to why this happens, any information on this would be nice.

System:

Gigabyte MA785G-UD3H Mobo
AMD Phenom II X2 3.6 (OC) GhZ
4GB DDR2 1066
EVGA Nvidia GTS 250
Windows 7 Ultimate 64-bit

Oh, and just another problem with minecraft, if anyone plays, when put render distance on far, my minecraft crashes after a few minutes, saying it "ran out of memory". I monitor the memory usage for it constantly, and I never see any spikes, But that's what it says. This doesn't happen to my friends, just me. Not too much of an issue, putting render distance to normal fixes the problem, but I was just wondering if someone knew why this happens or how to fix it.

Thanks!
9 answers Last reply
More about minecraft makes card crazy
  1. "my GPU usage goes up to about 90%, and temp rises some 10 degrees celsius. I have no clue as to why this happens, any information on this would be nice." this means your video card is working.......... Like when you put your foot on the gas in your car it uses more fuel...... as for your out of memory thing....i dont know. I ran minecraft maximised with 2gb ram and a 640mb vid card and never had an issue. Maybe get an updated version of minecraft.
  2. I'm on 1.6.6
    And this is weird, because on other games (crysis 2, MW2) my video card's fan doesn't go crazy.
  3. enable vsync, if you have to, force it in nvidia control panel. That will cap minecrafts FPS to your monitors refresh rate (usually around 60fps) and should limit the amount of work being done by the gpu.
  4. Its a good thing that your GPU load increases when you play minecraft, if it didn't the game would be really "choppy" or feel "laggy"... As for the 10C increase thats because your card is going into 3D mode when playing games, when in 3D mode your card will use more power, more power = more heat, Its normal. The Fan on the card will spin faster in order to keep temps down.

    Are you monitoring your system memory or your GPU's memory?
  5. Well I realize that the load increasing is good, but I'm just saying that it doesn't usually make my card's fan loud as balls.

    I am monitoring the memory allocated for minecraft.

    I'll try some of the suggestions.
  6. Try enabling v-sync.
  7. KirkR said:
    Well I realize that the load increasing is good, but I'm just saying that it doesn't usually make my card's fan loud as balls.

    I am monitoring the memory allocated for minecraft.

    I'll try some of the suggestions.


    eh? :heink: Minecraft will (and does) use both system and GPU memory, what program are you using to monitor said memory?
  8. KirkR said:
    I'm on 1.6.6
    And this is weird, because on other games (crysis 2, MW2) my video card's fan doesn't go crazy.


    Sorry you didn't get any useful advice here. I'm guessing that no one who responded has even played Minecraft. The game jacks up my GTX 570 to nearly 100% usage in windowed mode (i.e. 60 FPS) too. It's very clearly a Minecraft problem and not your PC.

    Regarding the "out of memory" error, that's not really a memory problem. I had the same issue when using the 32-bit JRE in Windows 7 x64. Switching to the 64-bit JRE fixed it.
  9. I figured it out, I finally got this .bat to work

    "javaw -Xmx4092m -Xms2048m -jar "C:\users\Kirk\desktop\games n ***\Minecraft.exe"

    It finally worked after I installed JRE 7.
    I don't know why, but it did.

    My fan no longer spins out of control either, which is good.
Ask a new question

Read More

Graphics Cards Minecraft Graphics