Sign in with
Sign up | Sign in
Your question
Solved

Asus M5A99X EVO Boot Device led on

Last response: in Motherboards
Share
August 26, 2012 12:39:46 PM

Hello,
New build: AMD FX 6100 X6 Proc, Asus Radeon HD 6450 1 gig DDR3ram PCie video card, Seagate Sata 1TB hd, Lite on 24X DVDRW, 2X4GB Crucial DDR3 1333 ram.

(not a gaming computer just for home use)

Installed all and double checked connections. Powered on - 1 quick beep - ok cpu - mem - video, bt led stays on on boot device. ASUS screen comes up on monitor ad says please press delete to enter BIOS. nothing more happens. changed keyboards 3 times. cant be problem. It is like it doesnt see it. What would cause hdd light to stay one. reconnected it twice. Any ideas out there. Thanks
a b V Motherboard
August 26, 2012 2:35:08 PM

Some ASUS motherboards require you to set the SATA HD to IDE in the Bios and won't boot to the HD if set as ACHI.
m
0
l
a b Ĉ ASUS
a c 216 V Motherboard
August 26, 2012 6:46:15 PM

Is the HDD recognized/shown in the UEFI BIOS --> Advanced --> SATA Configuration list?

If its not appearing on that BIOS setup page then check to make sure that the HDD has a SATA power connected to it from the power supply and a SATA data cable connected to it from any of the SATA6G_1 / SATA6G_2 / SATA6G_3 / SATA6G_4 / SATA6G_5 / SATA6G_6 ports. Do not use the black JMicron SATA 3.0 Gb/s connectors.

The preferred SATA Mode is AHCI Mode that the motherboard's BIOS defaults to.

If the HDD is still not recognized then the HDD may be defective or incompatible with that motherboard.

Is the DVDRW drive being recognized in the UEFI BIOS?
m
0
l
Related resources
August 27, 2012 9:51:57 AM

Am unable to get into BIOS, stops at screen to click delete to enter BIOS and wont go any further.Have double checked new HDD twice on another computer- which is able recognize it.
Been 20 years since I have built a computer - Never had these problems back then.

ASUS suggested erasing BIOS, but have never done this before. wanted to try everything else first.
m
0
l
August 27, 2012 9:56:07 AM

Have heard ASUS boards are not crazy about Seagate. Would purchasing another HDD help. What brand would u suggest -all I have ever used is Seagate. Would you reccommend a SSD?
m
0
l
August 27, 2012 4:35:43 PM

Moved dvdrw to sata 3 and now it is showing
"Micron tech corp PCI Express to SATA1 Host controller ??? v1.???
next line in green = ODDO ATAPI IHAS C"

Had to take a photo it flashed so fast I couldnt read it. question marks are because not readable from camera angle.
does this mean it is picking up dvd-rw? and not the Seagate 1T HDD
m
0
l
August 27, 2012 6:08:08 PM

Moved hdd to SATA3 and it was also recognized. Red light at boot device with 1 quick beep I asume meant not picking up keyboard. tried 4 keyboards - all in use at time, (2)PS2 2 usb, none recognized. is Mobo damaged or is a setting incorrect? HELP
m
0
l

Best solution

a b Ĉ ASUS
a c 216 V Motherboard
August 27, 2012 6:16:11 PM

You should be able to enter the UEFI BIOS Setup Utility by pressing the Delete key even if there are no Optical or Hard Disk Drives connected to the motherboard.

Are you using a PS/2 keyboard or a USB keyboard?

If you're using a USB keyboard which USB port do you have it plugged into? Is it in one of the two USB ports located below the PS/2 keyboard/mouse combo port?

If you only see the Optical drive being listed during the POST (i.e. Power On Self Test) display screen then you're right in assuming that it isn't recognizing the hard disk drive.

Before you moved your optical drive to the JMicron SATA Controller you must have been using the AMD SB950 controller. If no drives are being recognized on that controller that is a big problem since that chip is also responsible for handling input and output from the USB ports, PS/2 keyboard/mouse combo port, the six SATA 6 Gbps ports, Ethernet LAN port, and other critical system devices.

I would suggest testing the motherboard while it is not mounted inside the computer case. If it still has a problem recognizing SATA disks attached to the AMD SB950 controller then have the motherboard RMA'd or exchanged for a working motherboard from your vendor if it's still within their exchange period.
Share
August 27, 2012 9:36:43 PM

Best answer selected by Dragonlady 62.
m
0
l
August 27, 2012 9:38:35 PM

I want to thank you ko888 for all your help. tested outside of case and got same result. Got ahold of asus support and they said it must be a defective board and to return it. You saved me another week of deciding what I did wrong. May be hearing from me again when I get a replacement ha ha. Sure hope not. Again, Thanx
m
0
l
!