Sign in with
Sign up | Sign in
Your question

Restart during Windows Install

Last response: in Components
Share
November 23, 2011 3:01:14 AM

Hey guys, I just built my first PC and it seemed to work fines (starts up, fans spinning). But when I starting windows 7, it just restarts. Sometimes it restarts when the files just reaches 0% and but sometimes it restarts even sooner (right after windows logo).

At first I thought it might be a hard drive problem, but I plugged it into another computer and installed Windows on it fine. I also checked RAM with memtest86 and everything was OK too.

Any help would be greatly appreciated.

Right now I am thinking there might be a problem with Power Supply?

Here is the list of hardware I used:

CPU: i5-2400
Mobo: MSI H61M-P21
GPU: Gigabyte HD6870
RAM: Mushkin Enhanced 2x2gb
PSU: OCZ Fatal1ty 550W
case: Bitfenix Shinobi
Hard drive is a Hitachi drive that I took out a laptop.
a c 1203 ) Power supply
November 23, 2011 4:15:02 AM

Can Windows 7 boot up into Safe Mode without problems?
m
0
l
a b ) Power supply
November 23, 2011 4:40:57 AM

I would think it would be hard to get to safe mode if Windows 7 is not even installed yet.

I am not up on Intel CPU's but the PSU does seem on the low side to me. I how ever do not know what amp's your system really needs. From what i could find out you have 2 +12 rails at 25 amp per rail and 450watts total on the +12.

Sorry I can't help more but I just do not build Intel so I am not really up on there power needs.
m
0
l
Related resources
a c 1203 ) Power supply
November 23, 2011 4:58:44 AM

What is the model number of that Hitachi drive that you took out a laptop?

What SATA port is it connected to on the motherboard?

What mode is the SATA controller set to operate in, AHCI or IDE compatibility mode or ...? Look in the BIOS setup.
m
0
l
November 23, 2011 3:17:07 PM

I don't think it is the hard drive, it sometimes restarts before it actually starts installing, like right after I click next or right after windows logo or something (it restarts at a different point everytime).
m
0
l
a c 1203 ) Power supply
November 23, 2011 4:26:57 PM

Could be a wrong BIOS setting causing instability.
m
0
l
!