Z68AP-D3 Rev. 2 and Ua5 Bios issue

I've had this board (Gigabyte Z68AP-D3 rev. 2) for awhile now, but I've never been able to take advantage of Lucidlogix Virtu with it, despite operating a Core i5 2500k along with an XFX Radeon HD 5750.

In an effort to get Virtu working, I updated from FB Bios(which I've heard has had boot looping issues, but I never experienced) to the new UEFI Ua5 Bios, because the manufacturer's website suggested updating to the newest bios for using it. Now however, with the new bios running, when I try to install the Virtu software that comes with the board, it's throwing up an error. Specifically "Runtime Error (at 45:1109) Unknown method."

So now, with it not working, I'm curious to know if there is a way to flash the bios back from the UEFI bios version Ua5 to one of the Award bios EFI versions, like FD or FC, to get things working properly. Or if anyone knows how to fix the problem with the current bios, as well. Thanks.
6 answers Last reply
More about z68ap bios issue
  1. What makes you believe that the error has something to do with the bios? Runtime errors are typically caused by the software or a library used by the software. The pop-up window should tell you what dll or exe has the problem.
  2. It's possible it isn't the bios causing this issue. And I did list the error message that pops up when I try to install Virtu now. "Runtime Error (at 45:1109) Unknown method."

    Before the bios update, when I tried using Virtu, it would crash, but it did install. Now that I've updated my bios to the new UEFI bios Ua5 provided by Gigabyte, I can't even install Virtu without that error message. I don't know entirely what is going on, but I do know that the runtime error only started after the bios was updated.
  3. I assume the error is caused be the crashed first installation. Have you tried to clean whatever got installed with your first attempt? Files, folders, reg entries?
  4. Since the program was uninstalled, I have done a complete reformat of the hard drive and a clean installation of the OS. Windows 7 Home Premium 64 bit. And at the time, I did do a complete uninstall of Virtu and all its folders, although I didn't do anything with registry entries.
  5. I'm running out of ideas -sorry. :(
    But I'm still pretty sure it's not the bios.
  6. No worries. I hope to find a fix for this problem, but I don't expect miracles all the time. Thanks for the effort though.
Ask a new question

Read More

Chipsets BIOS Gigabyte Motherboards