Sign in with
Sign up | Sign in
Your question

Is my CPU Not Compatible with my motherboard Bios

Last response: in CPUs
Share
November 23, 2011 12:37:46 PM

I Just Bought A

Cpu AMD FX-4100 Zambezi 3.6GHz

A Motherboard Gigabyte 970A-D3

Video Card-Evga 2gb 550 ti

Psu- Rosewill Xtreme Series 850W

Memory G.SKILL Ripjaws X 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)

And i can't for the life of me figure out why it won't boot everything turns on but no post And i looked on Gigabyte's website and it says i need to update Bios how can i do that when there is not post or is there Another Problem With my compatibility Please help i've been working on this for almost a week now and i really would appreciated the help
a c 202 à CPUs
a c 171 V Motherboard
November 23, 2011 12:42:21 PM

You will have to get a compatible CPU with which to update the board.

Or you could try asking the place you got it form to do it for you, sometimes they do it.
m
0
l
November 23, 2011 12:50:33 PM

Do you think it will Work then or will there still be more work involved also how do i know if my cpu is working i felt the fan and i felt heat so does that mean its working sorry for being a NOOB
m
0
l
Related resources
a c 202 à CPUs
a c 171 V Motherboard
November 23, 2011 12:59:57 PM

I'm pretty sure it will be working, DOA CPU's are nonexistent.

Yes if you flash the board it should work.

Only way to know if it works is to get it going on a board.
m
0
l
a c 83 à CPUs
a c 92 V Motherboard
November 23, 2011 1:10:48 PM

He has a 970 board. 9xx boards work out of the box with BD chips. Probably a different issue. Follow the normal troubleshooting steps.
m
0
l
November 23, 2011 2:52:59 PM

Also i'm not getting a post beep or display any reason why it would do that
m
0
l
a c 83 à CPUs
a c 92 V Motherboard
November 23, 2011 3:39:11 PM

It's either a dead board, or its not hooked up right. Again, follow normal troubleshooting steps to figure out whats wrong.
m
0
l
November 23, 2011 3:42:01 PM

This is the second board i have gotten and it has done the same thing and how can i make sure its hooked up right
m
0
l
a c 83 à CPUs
a c 92 V Motherboard
November 23, 2011 3:47:12 PM

Dear lord, are you reading my posts at all?

Quote:
follow normal troubleshooting steps to figure out whats wrong.


I have no idea what you've tried already, what your system is made up of, or how you have things plugged in. For all I know its something simple like you didn't plug in the 4/8pin CPU power plug. If you need a trouble shooting guide, try this one.

http://www.tomshardware.com/forum/261145-31-perform-ste...

That or start typing out system specs, things you've tried, etc so I have some clue as to whats going on.
m
0
l
November 24, 2011 5:09:31 AM

MSI 970A-G45 had the same issue with their boards being sold with old bios and not compatible with AM3+ processors. When I received my board I was very relieved to see a sticker added onto the box that read " Supports AM3+ CPU with new bios (B2 stepping ready)". Boards manufactured before 09-30-11 will likely have bios issues with Bulldozer.
m
0
l
!