Sabertooth Z77 fan issues

So, I purchased a Sabertooth Z77 a few days ago and started setting it up today. I tried a test boot and I get a cpu fan error (I'm using a Cooler Master Hyper 212 Evo heatsink). I tried connecting the fan to different headers and still get the same message. The fan starts up fine, then I hear the post beep, then it slows down to about 600rpms (it does the same thing with the chassis fans). I tried connecting it to my old mobo (also an asus board), and it runs at full speed. I tried connecting the fan directly to the psu, and it also runs at full speed. I'd prefer not to contact Asus unless absolutely necessary so any help would be appreciated.
3 answers Last reply
More about sabertooth issues
  1. Yep seen this a bunch (always with CM fans) and the core issue is the CM fans and not the MOBO, the solution is to either replace the CM fan or make one change in the BIOS:

    CPU Fan Speed Low Limit -> 400~500 RPM
    F10 Save & Exit = Yes

    You're comparing 3-pin/PSU (full power) to PWM 4-pin connections.
  2. I figured it out. I didn't realize that Asus' Q-fan controller was controlling the speed of the fans connected to the motherboard. I just went into the bios and disabled it and the cpu fan is going full speed now. Thanks for the reply jaquith.
  3. Yeah, you 'can' do that BUT why have it running full bore??!! I leave Q-Fan -> Enabled and the Standard profile works just fine with VARIABLE speeds.
Ask a new question

Read More

Motherboards Sabertooth Fan