Sign in with
Sign up | Sign in
Your question

SSD OR HDD ProbleM? Need HELP!

Last response: in Systems
Share
August 24, 2011 7:44:48 PM

BUILD:
CPU COOLER: ZALMAN FAN CNPS10X EXTREME S-1155/1156/1366/AM3
CPU: INTEL CORE I5 2500K 3.30GHZ 6MB S-1155
Motherboard: ASUS P8Z68-V PRO, Socket-1155
Ram: Corsair XMS3 DDR3 1600MHz 8GB CL9
Case: NZXT Phantom Big Tower Hvid
SSD DRIVE: OCZ AGILITY 3 2.5" 60GB SSD SATA/600 MLC
HDD Drive: Samsung SpinPoint F3 1TB
Power supply: Corsair TX V2 750W PSU
GPU's: ASUS GeForce GTX 560Ti 1GB
ASUS GeForce GTX 560Ti 1GB
DVD DRIVE: Sony Optiarc DVD±RW Burner
WIFI CARD: LINKSYS WIRELESS-N WMP600n PCI ADAPTER WITH DUAL-BAND
Light Mod: NZXT Sleeved LED Kit Cable 1M Blue
140mm casefan:ANTEC TWO-COOL 140MM BLUE

Have a problem with my new build ..

Think there is something wrong with my Samsung Spinpoint 1TB F3 OR OCZ Agility 3 60GB.

First I installed the OS on SpinPoint (HDD) and would use the SSD as SRT. But right when I got the OS on HDD, it began to make that sound that you often heard the old hard drives make when they load. VERY annoying. And after installing the drivers, I could not boot anymore. There was just the one blinking cursor after the Bios messages.
Now I found out that the SATA inputs on my motherboard, are not all the same (first time building a computer). So moved them from Intel 3Gb / s to Marvell 6GB / s.
Deleted everything and installed the OS on SSD.
Everything was faster and boot time epic, etc. but when I installed crysis 2 and maxed out settings, etc., I got strange lags:

Every 3 seconds the picture froze for approx. ½ sec and the sound from my speakers made a weird noise, like when you tear out the jack stick from your computer.

Then I found out that the HDD is does not support 6GB / s, so then i moved it down to Intel 3Gb / s again and SSD to Intel 6GB / s (had not seen the intel 6GB / s before).

Now I could play crysis 2 without the stupid lag! and thought everything was super!
BUT
all of the sudden, began my mouse to do the same, it stopped all the time.
and when I play music, there are also noisy lags.
NOW
I tryed to play music from SSD (all stuff on the HDD) but it lagged aswell!

So now the question is the more so:
Think of it SpinPoint there is something wrong with, or could it be SSD? or maybe even something else?

i just tryed taking out the HDD but then i get the blinking cursor thing again...
this time i figured out that you can restore last working session so i am allright.
BUT i still think there is something really wrong.

Here are two pictures of the system, dont know if it helps (pictures are before i switched SATA cables around. also is that really that important?)




More about : ssd hdd problem

August 24, 2011 8:47:45 PM

samsung has a flash for their HDD to fix their SATA 6 issue...although I've found it does not work very well.

http://www.samsung.com/global/business/hdd/faqView.do?b...

i would simply put your OS on the SSD drive and hook up your Samsung F3 to a SATA 3 port. then instal all you major files including games on the samsung. crysis loads up rather fast as is and yoru SSD won't improve FPS if the game is on it.
August 24, 2011 9:20:21 PM

I am sending back the HDD to the company.

I just formatted my OS on the SSD and everything runs perfect now.
Also because of all the weird noises it made i am pretty sure it was damaged.

But thank you for your reply!
August 24, 2011 10:02:13 PM

omg NVM!

thought everything ran perfectly, but then i got crysis 2 installed and it still lags!

does this mean that both my HDD and SSD is damaged??
or is it the rams?
!