Sign in with
Sign up | Sign in
Your question

CCC not working!

Tags:
  • Radeon
  • Graphics
Last response: in Graphics & Displays
Share
June 22, 2011 1:06:12 AM

Hello again. Unfortunately I have another problem for you guys… Catalyst Control Center won't open at all anymore. I just got this computer yesterday, but I've spent the last 24 hours setting everything up and now I wanted to make sure Crossfire was enabled for my video cards and…CCC won't open. I just downloaded the latest suite from AMD's site and it installed new drivers and everything else. But it still won't come up. Any ideas or do you need any more info?

Specs:
Windows Vista Home 32-Bit
Intel Core 2 Quad Q9550
ATI Radeon HD 4850 (two)
4GBs RAM, etc…

Thanks!

More about : ccc working

June 22, 2011 6:15:34 AM

Well, I read on another forum in an older topic that deleting all the Assembly files in Windows\Assembly and reinstalling the CCC suite thing would fix it. I deleted the files and installed the CCC suite thing ( ;)  ) and towards the end it said something about failing the installation. It did that before every time I ran it, but it did it a little prematurely this time. Now CCC isn't even installed and when I try to run it it tells me there's a missing file with the ATI key. (One of the ones I deleted)

Any help, please??

EDIT: After looking a bit more, I found out to install the suite successfully you have to change the install path to C:\Program Files\ATI instead of C:\Program Files\ATI Technologies.

That worked. But now I still have the error of the missing file. Now I'm mad at myself for doing that… :( 
m
0
l
June 22, 2011 6:35:26 AM

Use driver sweeper in safe mode to remove old drivers completely then try the installation again.
m
0
l
Related resources
June 22, 2011 8:19:45 AM

I did more and more searching and found I needed to uninstall CCC's suite, reinstall .NET framework, and then reinstall CCC.

It worked. Thanks anyway. :) 
m
0
l
June 22, 2011 11:34:20 PM

Sure, glad you were able to get it fixed!
m
0
l
!