Sign in with
Sign up | Sign in
Your question

Asus EEE 1000H "No IDE Master H.D.D. Detected"

Last response: in Motherboards
Share
August 27, 2012 6:50:07 PM

Hey folks, having this issue on three identical Asus EEE 1000H netbooks I just picked up. Upon boot, each one pops up with the message "No IDE Master H.D.D. Detected...Press F1 to continue". So I do, and away it goes (into Windows 7 which works great). I've tried every single BIOS version ASUS offers (from the oldest to the newest) and I've even tried a couple custom modded one and the problem still remains.

In the bios itself, I have tried all settings, changing the boot order, disabling the primary master (so that only the slave is seen) but nothing works. There is no where else for me to put another HD (Netbook) so I'm stumped. It is very annoying to have to do this every time.

The ONLY way I have ever got it to bypass this message is by pulling the harddrive out period, but obviously that's not really a solution as then I have nothing to boot into (boots to a USB stick just fine though!).

Any ideas?
Thank you
October 28, 2012 3:07:44 AM

Although I'm nobody's hardware expert, I had the identical problem with the Asus motherboard on my desktop. What worked for me is to plug the hard drive into a different SATA port on the motherboard. As this solution probably doesn't work for the netbook situation, hopefully at least it may help someone else with the same problem on a desktop.

Good luck.
m
0
l
!