Asus P9X79 Pro and Corsair SSD

I am trying to install windows 7 on a clean PC with P9X79 Pro mobo and Corsair SSD. I have SATA set to RAID. After the first step of copying and expanding windows files the system goes into reboot and comes across the error that "windows failed to start". I followed the instruction in the thread by user 'jaquith' whose suggestion seemed to have worked for many. But I get the same problems always.
Any help is appreciated.
Thank you.
2 answers Last reply
More about asus p9x79 corsair
  1. Here is my more information regarding my configuration

    INTEL I7-3960X 3.3GHZ 15MB LGA 2011
    CORSAIR 240 GB FORCE SERIES SATA III FORCE 240 MLC SSD
    2TB SATA III 6GB/S 7200RPM 64MB CACHE 3.5" HD
    GSKILL 32GB DDR3 16000MHZ RIPJAWS-X MEMORY
    BLACK PIONEER BDR-207BKS 12X BLU-RAY WRITER SATA
    ASUS P9X79 PRO X79 QUAD CROSSFIRE/3 WAY SLI SATA 3 USB 3.0 LGA 2011
    EVGA SUPERCLOCK GTX 670 4GB PCIE

    I am so far unable to install Windows 7 Ultimate using either the SSD or the 2TB drive in any of the modes RAID, AHCI or IDE. Any help is greatly appreciated.

    Thank you
  2. This morning I tried to install using only the 2 TB drive connected. SATA was set to RAID. I used a flash drive to install. DVD drive was disconnected. This time the install actually proceeded past the first screen after restart and it indicated setting up services. But halfway through the installation complained that some device could not be configured and went into a loop of restarting and trying to configure windows services.
Ask a new question

Read More

Asus SSD Corsair Motherboards