Sign in with
Sign up | Sign in
Your question
Closed

Wireless connection not getting through, Hard wire is

Last response: in Wireless Networking
Share
January 25, 2011 2:16:21 AM

Hello everyone,

I'm normally helping out on the Graphics forums, but I've come across a bit of a problem on my girlfriends laptop that I can't seem to solve.

The Computer: Compaq (she got it against my wishes, shutup) Presario F700, integrated wireless (NOT N rated, it's G), Windows Vista 32 bit.

The Router: Netgear N300, Wireless N

There are multiple computers in the household. The one I'm posting this thread from you can see in my "member's configuration" link in my profile. There's 1 other computer, it's a desktop, that has wireless N via a Linksys Wireless N PCI card. That desktop also has windows Vista, but has no issues connecting to the router and the internet. I also have a Motorola Droid that connects to the router just fine.

I am using WPA2-AES encryption for my wireless security. I have tried the following, all with no results, to troubleshoot my connection on the laptop:

1. Reset the router
2. Reset all wireless configurations on the laptop
3. Disabled all of the network ports except the wireless (and tried the different combinations of having the wireless on, but others off, or all of them on, etc)
4. Started in safe mode with networking

Now, the laptop will "connect" to the router with "limited connectivity" and it gets an IP address from the router, it has a DHCP address and a default gateway (the same, 192.168.1.1), but it will not be able to access the internet, it will not successfully ping 192.168.1.1 or this desktop that I'm posting on (192.168.1.5). HOWEVER, if connected to the router via a physical cable (Cat5), the laptop gets internet access perfectly fine, all functionality works perfectly OK.

Ready for the real bitch?

If I DISABLE WPA2, AND MAKE IT AN UNPROTECTED NETWORK, THE FREAKING WIRELESS CONNECTION WORKS.

I cannot explain this atrocity of a wireless problem in better detail.

Please help!

(I'll love you forever).

More about : wireless connection hard wire

a c 80 F Wireless
January 25, 2011 2:21:19 AM

does the laptop support WPA2?
Score
0
January 25, 2011 2:31:54 AM

Yep, Windows Vista supports WPA2, and I checked, double checked, and triple checked the security key. It's entered in right
Score
0
Related resources
January 25, 2011 2:48:22 AM

Update: Found this online:

http://dan.matan.ca/Windows-Vista-WPA-WPA2-Wireless-Net...

The laptop does have Atheros AR5007 b/g integrated wireless. I tried updating the driver previously before posting, but I'll try again for good measure. Web site also links to a Windows hotfix. I'll try that next.
Score
0
a c 80 F Wireless
January 25, 2011 3:16:20 AM

did you try the Atheros drivers instate of the Compaq?
Score
0
a c 80 F Wireless
January 25, 2011 3:20:52 AM

is there a network card software controlling the card or is Windows?
Score
0
January 25, 2011 3:26:33 AM

No other software besides Windows, and I downloaded the latest drivers straight from Atheros, but I can't figure out how to update them manually (Device Driver > Update > Specify file location returns "Your drivers currently installed are already the most up to date" and won't use the ones I provided. I double checked the version I downloaded to make sure it was the right one (Windows Vista 32 bit) and I know I have the right ones.
Score
0
January 25, 2011 3:27:50 AM

Waaaait, HP Wireless assistant, wtf is this bullshit. Should I remove it?
Score
0
a c 80 F Wireless
January 25, 2011 4:43:02 AM

I only use other manufacturer's software when windows has problems.

I would uninstall it. You can always reinstall it if needed.
Score
0
January 25, 2011 4:15:21 PM

Uninstalled, no results, tried the windows hotfix, no results, tried installing driver manually, screwed up the wireless adapter and now it doesn't work at all (whoops). Even after uninstalling the device and then reinstalling it with window's default drivers, nothing.

I think I'm just at an impasse in that this laptop's wireless will not work with any security but WEP with a Netgear router. What sucks the most is that WEP isn't even an option on the router in the first place, so I can't even revert back.

Gotta love wireless.

Anywho, I'll be re-formatting the stupid laptop as it needs it anyway, so I'll post an update in a week or so after I get everything off of it. I have ONE LAST thing I want to try, and I was reluctant to try it at first. I saw one post online that said if you try WPA2 - TKIP instead of AES, it works. I was reluctant to try it because of the number of devices I would have to change over to TKIP if it did work (I didn't think it'd be worth the hassle, but in hindsight it might have been a good idea to try).

I'll find out later and post a new thread detailing this problem and the solution if it does. If it doesn't, then it's Wireless USB stick time.

Thanks Emerald for your help!
Score
0
January 25, 2011 4:18:39 PM

Selecting best answer and closing thread. I'll open a new thread in about a week.
Score
0
January 25, 2011 4:19:00 PM

Best answer selected by borisof007.
Score
0
July 8, 2011 5:11:11 PM

borisof007 said:
Best answer selected by borisof007.

n
n
nborisof007,
nI am having the same problem you described on 1/25/2011 thread about your girlfriends compaq. My son has a Compaq Presario C700 (C769US) with an Atheros AR5007 802.11b/g wifi adapter, updated to the latest driver, and I can connect his laptop to our Motorola Surfboard SBG 6580, but then cannot connect to the internet. I get the error that the DNS lookup failed. I have looked everywhere on the HP help site, and have read the guide and talked to the Motorola people, have cleaned the computer, had a speed up/tune up done at Staples, and on and on, and and I got no where. I am about ready to buy a new laptop, but I hope that is not necessary. Did you ever figure out your issue from January? I've got 4 other laptops working wirelessly to the modem/router with no problem. They all have either Vista or XP. The hard line PC has Vista too. I worked with Emerald on it, but we never solved it.
nThanks for any help you can provide!!!
nloganterrell
Score
0
September 4, 2011 5:05:55 AM

hi. having same issue with connecting wireless Atheros AR5007 802.11b/g WiFi Adapter on HP Pavillion + windows vista. the router is a netgear n600. it seems the problem is the wireless security setting. my home network uses WPA and WPA2. the solution was to change to WEP setting. to prevent resetting all my other devices, i used the netgear guest network option and set the encryption setting to WEP. Viola.
good luck
mark
Score
0
September 6, 2011 1:39:42 PM

Thanks Mark. I'll give it a try. I did buy my son a new laptop anyway, since his was pretty old, but we still have the compaq so I'm going to get it out again and check this. I think I checked the security settings though.
Thanks again.
loganterrell
Score
0
April 26, 2012 2:29:18 PM

Atheros wifi cards will not connect to new AP's that have mac addresses that do not start with 00: using wpa security. They connect but do not get an IP.
The updated drivers from the manufacturer may help. I am going to test that today. I have Cisco 1142 that they connect to no problem, my newer Cisco 3600 AP's will not connect.
Score
0
June 2, 2012 7:12:37 PM

Older wireless b/g wireless cards do not support the newer AES (actually CCMP) encryption. By setting the router encryption to the lesser TKIP the units should be able to connect. Some cards will have firmware upgrades that can be obtained from the manufacturer website that will make them able to operate using the AES encryption.

Good luck to all having this problem!
Score
0
September 13, 2012 3:56:48 PM

I've been messing around with the wireless settings on a Presario C700 with that same Atheros AR5007 card and this is the best information I've come across (also running Vista 32-bit). It seems that the problem is definitely that the card does not support new encryption and Qualcomm does not support the AR5007 with any firmware upgrades. Qualcomm purchased Atheros in 2011 and apparently has no intention of covering their legacy obligations. I'm going to add a "guest" account with older encryption to my router and that *should* take care of the problem.
Score
0

Best solution

December 30, 2012 5:09:20 PM

Just wanted to post a solution that worked for me. Updated the driver and was now able to connect to two different routers (and the Internet) that I was not able to before. Hope this helps. No need to mess around with any other settings.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadInde...
Share
January 20, 2013 2:52:50 PM

I was struggling for months with connecting wireless to my Vista laptop... the solution has worked...Thanks dockster!!!
Score
0
April 23, 2013 11:21:05 AM

dockster said:
Just wanted to post a solution that worked for me. Updated the driver and was now able to connect to two different routers (and the Internet) that I was not able to before. Hope this helps. No need to mess around with any other settings.

http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadInde...


Score
0
April 23, 2013 11:24:47 AM

After hrs of trying to work through this problem with Verizon Tech Support on 3 different occasions your solution Dockster solved my problem in 5 minutes! According to Windows, my wireless adapter drivers were updated however I downloaded the driver update from your link anyway and it did the trick. Thanks for posting the link Dockster!
Score
0
Related resources
!