icons and transparency

Archived from groups: microsoft.public.windowsxp.customize (More info?)

when i change my back ground from anything but the ms
provided wallpapers, the icons are no longer transparent
behind the text portions... how can i correct this... i
found: Microsoft Knowledge Base Article - 305117 but that
is not very helpful...

please advise... thanks
7 answers Last reply
More about icons transparency
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Place mouse over an empty spot on desktop,
    Right click the mouse.
    Hover the mouse over: "Arrange icons by"
    On the sub-menu that opens beside it: uncheck "Lock Web
    Items On Desktop"

    You should be fine now.


    >-----Original Message-----
    >when i change my back ground from anything but the ms
    >provided wallpapers, the icons are no longer transparent
    >behind the text portions... how can i correct this... i
    >found: Microsoft Knowledge Base Article - 305117 but
    that
    >is not very helpful...
    >
    >please advise... thanks
    >.
    >
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    >too poor to get certified

    Cute! :o)

    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP
    2004 Windows MVP "Winny" Award

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Taskbar Repair Tool Plus!
    http://www.kellys-korner-xp.com/taskbarplus!.htm


    "too poor to get certified" <anonymous@discussions.microsoft.com> wrote in
    message news:2834e01c464b6$f0719ea0$a601280a@phx.gbl...
    > Place mouse over an empty spot on desktop,
    > Right click the mouse.
    > Hover the mouse over: "Arrange icons by"
    > On the sub-menu that opens beside it: uncheck "Lock Web
    > Items On Desktop"
    >
    > You should be fine now.
    >
    >
    >
    >>-----Original Message-----
    >>when i change my back ground from anything but the ms
    >>provided wallpapers, the icons are no longer transparent
    >>behind the text portions... how can i correct this... i
    >>found: Microsoft Knowledge Base Article - 305117 but
    > that
    >>is not very helpful...
    >>
    >>please advise... thanks
    >>.
    >>
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    That option is not on my sub-menu. But I'm not having transparency
    problems anyway.

    too poor to get certified wrote:
    > Place mouse over an empty spot on desktop,
    > Right click the mouse.
    > Hover the mouse over: "Arrange icons by"
    > On the sub-menu that opens beside it: uncheck "Lock Web
    > Items On Desktop"
    >
    > You should be fine now.
    >
    >
    >
    >>-----Original Message-----
    >>when i change my back ground from anything but the ms
    >>provided wallpapers, the icons are no longer transparent
    >>behind the text portions... how can i correct this... i
    >>found: Microsoft Knowledge Base Article - 305117 but
    > that
    >>is not very helpful...
    >>
    >>please advise... thanks
    >>.
    >>

    --

    Gerald Ross, Cochran, GA
    To reply add the numerals "13" before the "at"
    ............................................
    People will die this year that never
    died before.
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Click on the Start button
    Select Control Panel
    Then select Performance and Maintenance/Adjust Visual Effects/"Use drop shadows
    for icon labels on the Desktop".
    Classic - Control Panel/System/Advanced/Performance/Settings
    If this still doesn't do the trick, right-click the desktop, point to Arrange
    Icons By and make sure that Lock Web Items on Desktop is un-checked


    "massimo" <anonymous@discussions.microsoft.com> wrote in message
    news:2812901c46483$4aac5d80$a601280a@phx.gbl...
    > when i change my back ground from anything but the ms
    > provided wallpapers, the icons are no longer transparent
    > behind the text portions... how can i correct this... i
    > found: Microsoft Knowledge Base Article - 305117 but that
    > is not very helpful...
    >
    > please advise... thanks
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    It's on my submenu.
    Kaylene

    "Gerald Ross" <gwader@netcommander.com> wrote in message
    news:u3DB2nOZEHA.2500@TK2MSFTNGP09.phx.gbl...
    > That option is not on my sub-menu. But I'm not having transparency
    > problems anyway.
    >
    > too poor to get certified wrote:
    > > Place mouse over an empty spot on desktop,
    > > Right click the mouse.
    > > Hover the mouse over: "Arrange icons by"
    > > On the sub-menu that opens beside it: uncheck "Lock Web
    > > Items On Desktop"
    > >
    > > You should be fine now.
    > >
    > >
    > >
    > >>-----Original Message-----
    > >>when i change my back ground from anything but the ms
    > >>provided wallpapers, the icons are no longer transparent
    > >>behind the text portions... how can i correct this... i
    > >>found: Microsoft Knowledge Base Article - 305117 but
    > > that
    > >>is not very helpful...
    > >>
    > >>please advise... thanks
    > >>.
    > >>
    >
    > --
    >
    > Gerald Ross, Cochran, GA
    > To reply add the numerals "13" before the "at"
    > ...........................................
    > People will die this year that never
    > died before.
    >
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    One needs Active Desktop on else how could one lock.

    --
    ----------------------------------------------------------
    'Not happy John! Defending our democracy',
    http://www.smh.com.au/articles/2004/06/29/1088392635123.html

    "Kaylene aka Taurarian" <taurarian@REMOVE_CAPS_hotmail.com> wrote in message news:uzqsEsOZEHA.996@TK2MSFTNGP12.phx.gbl...
    > It's on my submenu.
    > Kaylene
    >
    > "Gerald Ross" <gwader@netcommander.com> wrote in message
    > news:u3DB2nOZEHA.2500@TK2MSFTNGP09.phx.gbl...
    > > That option is not on my sub-menu. But I'm not having transparency
    > > problems anyway.
    > >
    > > too poor to get certified wrote:
    > > > Place mouse over an empty spot on desktop,
    > > > Right click the mouse.
    > > > Hover the mouse over: "Arrange icons by"
    > > > On the sub-menu that opens beside it: uncheck "Lock Web
    > > > Items On Desktop"
    > > >
    > > > You should be fine now.
    > > >
    > > >
    > > >
    > > >>-----Original Message-----
    > > >>when i change my back ground from anything but the ms
    > > >>provided wallpapers, the icons are no longer transparent
    > > >>behind the text portions... how can i correct this... i
    > > >>found: Microsoft Knowledge Base Article - 305117 but
    > > > that
    > > >>is not very helpful...
    > > >>
    > > >>please advise... thanks
    > > >>.
    > > >>
    > >
    > > --
    > >
    > > Gerald Ross, Cochran, GA
    > > To reply add the numerals "13" before the "at"
    > > ...........................................
    > > People will die this year that never
    > > died before.
    > >
    > >
    >
  7. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Enable Active Desktop:

    Active Desktop - Enable/Disable (Line 16)
    http://www.kellys-korner-xp.com/xp_tweaks.htm


    --
    All the Best,
    Kelly

    Microsoft-MVP Windows® XP
    2004 Windows MVP "Winny" Award

    Troubleshooting Windows XP
    http://www.kellys-korner-xp.com
    http://www.kellys-korner-xp.com/xp_tweaks.htm

    Taskbar Repair Tool Plus!
    http://www.kellys-korner-xp.com/taskbarplus!.htm


    "Gerald Ross" <gwader@netcommander.com> wrote in message
    news:u3DB2nOZEHA.2500@TK2MSFTNGP09.phx.gbl...
    > That option is not on my sub-menu. But I'm not having transparency
    > problems anyway.
    >
    > too poor to get certified wrote:
    >> Place mouse over an empty spot on desktop,
    >> Right click the mouse.
    >> Hover the mouse over: "Arrange icons by"
    >> On the sub-menu that opens beside it: uncheck "Lock Web Items On Desktop"
    >>
    >> You should be fine now.
    >>
    >>
    >>
    >>>-----Original Message-----
    >>>when i change my back ground from anything but the ms provided
    >>>wallpapers, the icons are no longer transparent behind the text
    >>>portions... how can i correct this... i found: Microsoft Knowledge Base
    >>>Article - 305117 but
    >> that
    >>>is not very helpful...
    >>>
    >>>please advise... thanks
    >>>.
    >>>
    >
    > --
    >
    > Gerald Ross, Cochran, GA
    > To reply add the numerals "13" before the "at"
    > ...........................................
    > People will die this year that never
    > died before.
    >
    >
Ask a new question

Read More

Configuration Microsoft Customization Icons Windows XP