Sign in with
Sign up | Sign in
Your question

Asus formula V bios posts twice, very slow start

Last response: in Motherboards
Share
August 29, 2012 11:18:05 PM

Hello,
have a quick question for everyone. literally over night my computer went from booting fast to incredibly slow. it now posts the bios screen twice, both times it sits on them for over 2 minutes each.

my bootable drive is a solid state ocz

thanks in advance

asus formula V
amd phenom 2 1100T 6 core
16gb ram
64bit windows
xfx radeon hd6950
3 monitor active display port
October 27, 2012 5:02:43 AM

colton25 said:
Hello,
have a quick question for everyone. literally over night my computer went from booting fast to incredibly slow. it now posts the bios screen twice, both times it sits on them for over 2 minutes each.

my bootable drive is a solid state ocz

thanks in advance

asus formula V
amd phenom 2 1100T 6 core
16gb ram
64bit windows
xfx radeon hd6950
3 monitor active display port


Well my first step would be taking out your ram to one stick and swapping to check there ok and also check your timings are right in bios you can try ram testers but i find the unluging way more relyable. then if no luck there check your hDD dont need resitting is still no luck make sure your bios is up todate( this will also sort out cmos refreshing on the bios update as its advised when updating to clear your comos) and your drivers are too. then see if no joy.. then come and let us kknow im sure theres someone with more insight than me but this is the normal steps taken...also in bios theres a little option that says force bios change that to ...keep current this may work good luck :) 
October 27, 2012 4:06:09 PM

I think maybe there is something wrong with the CPU。。。
!