My PC going to sleep mode on its own

Hello guys!

Sometimes I leave the computer running when I go away from it and when I come back like an hour later I find it to be in sleep mode. How can I prevent such behavior?

My specs:

Asus P8Z68-V Pro
Intel i5 2500k
Gigabyte GTX 570
Corsair Vegenance 8gb
Corsair HX 750W

Windows 7 Enterprise 64bit

Thanks for any help!
3 answers Last reply
More about sleep mode
  1. Change your power plan settings : click start click control panel click power options and change when the computer sleeps it’s in the left column
  2. I knew there was something like that somwhere, I just couldn't find it.

    Thanks!
  3. No problem: dont forget to close your thread if your issue is sloved :)
Ask a new question

Read More

Homebuilt Sleep Mode Corsair Systems