Sign in with
Sign up | Sign in
Your question

MSI Nvidia GTX 460 problems

Last response: in Graphics & Displays
Share
June 24, 2011 5:08:34 AM

I'm helping a friend with an issue that's either with his card or his TV, which is an LG 42LD550. Every time he plays certain games such as Dungeons and Dragons Unlimited, Crysis Wars and Crysis Warhead his TV switches the aspect ratio from JUST SCAN to 16:9. He says when Dungeons and Dragons gets to the character menu he can't click anything because even though the button to choose his character is in the upper right, the prompt to click is in the lower right. He also says when Crysis Wars starts the logos in the beginning are minimized and shown in the upper left corner and the rest of the screen is in black. This problem isn't with every game though because he can play Crysis, The Witcher, The Witcher 2 and Team Fortress 2 just fine. I hope you guys can help us =]

Quote:
------------------
System Information
------------------
Time of this report: 6/23/2011, 16:47:21
Machine name: ENOLAGAY
Operating System: Windows 7 Home Premium 64-bit (6.1, Build 7600) (7600.win7_gdr.110408-1633)
Language: English (Regional Setting: English)
System Manufacturer: System manufacturer
System Model: System Product Name
BIOS: BIOS Date: 01/08/10 10:03:30 Ver: 06.04
Processor: AMD Athlon(tm) II X4 635 Processor (4 CPUs), ~2.9GHz
Memory: 4096MB RAM

Card name: NVIDIA GeForce GTX 460

Monitor Model: LG TV
Monitor Id: GSM0001
Native Mode: 1920 x 1080(p) (60.000Hz)
Output Type: HDMI
Driver Name: nvd3dumx.dll,nvwgf2umx.dll,nvwgf2umx.dll,nvd3dum,nvwgf2um,nvwgf2um
Driver File Version: 8.17.0012.7533 (English)
Driver Version: 8.17.12.7533

a c 1406 U Graphics card
June 24, 2011 1:30:06 PM

What connection is he using? Sounds more like settings on the TV that have to be adjusted unless it is configuration for the output in control panel.
m
0
l
June 24, 2011 5:41:54 PM

That card has two DVIs and a miniHDMI so he uses the MiniHDMI to HDMI that was provided with the card.
m
0
l
Related resources
a c 130 U Graphics card
June 24, 2011 6:15:32 PM

Go to the Nvidia control panel and find the resize screen option and set the picture to fit the screen.

Mactronix :) 
m
0
l
June 24, 2011 6:18:00 PM

mactronix said:
Go to the Nvidia control panel and find the resize screen option and set the picture to fit the screen.

Mactronix :) 

Okay, I'll tell him to give that a try, thanks!
m
0
l
June 24, 2011 8:20:59 PM

We got it fixed.
He enabled desktop resizing and turned the scaling mode into "no scaling."
He doesn't want to go back to see which change fixed it, but I'm assuming it was changing the scaling mode. Thanks for all your guys' help!
m
0
l
!