Sign in with
Sign up | Sign in
Your question
Solved

DRAM LED is flashing

Last response: in Motherboards
Share
August 31, 2012 1:03:02 AM

Hello,

I built my own PC close to a year and a half ago and it was running fine up until a few months ago. I use the M4A89GTD Pro/USB3.0 motherboard. My computer would either freeze up, randomly restart, or blue screen from time to time. These issues usually happened at what seemed to be random times during usage, could be within 10 minutes or after an hour of normal operation. After trouble shooting a bit I decided to remove my video card to see what would happen (my reasoning was because the display became distorted right before it went to the blue screen). When I turned on the computer, using the motherboard's internal video card, it got to the desktop before freezing up. I hit the reset button but it did not work. I held the power button down until it turned off, then I pressed it again to see if it would boot up. It did not boot up this time. The case fans came on, but the CPU heat sink fan did not. I looked at the motherboard to see the red DRAM LED flashing.

How do I know what the problem is? I thought it may have been that I had a bad RAM stick, so I removed both of the 2GB sticks and tried each one by itself. No difference between them though, the LED just kept flashing. Could this mean bad RAM, or is the LED a signal for all kinds of different problems?

The brand of RAM is G.Skill's F3-12800CL7D-4GBRM.

I am not very experienced with computer problems so any help is much appreciated!!!

More about : dram led flashing

a c 116 Ĉ ASUS
a c 462 V Motherboard
August 31, 2012 2:56:40 AM

could be a bad power issue. i would see if another power supply fix your issue.
m
0
l
Related resources
September 5, 2012 2:31:04 AM

Pressing the MEMOK button did not help. Yes it began blinking in a different pattern but how long do I have to wait before I know that it isn't helping?

I bought a new PSU, the same model and all but when I hooked everything up it did the same thing. The DRAM LED started blinking again. I removed the CMOS battery for a bit, then returned it to the motherboard and tried booting up again. Still nothing happened. I even used the Clear RTC RAM jumper. Re-seating the RAM did not help either.

This new LED problem didn't show up until I tried running the computer on the motherboards own video card. Is there anything else I can do?
m
0
l
a c 116 Ĉ ASUS
a c 462 V Motherboard
September 5, 2012 4:00:51 AM

check that all your power plugs are plugged in. try clearing the cmos and or use one dimm and see if it posts. if not sounds like the mb may have an issue. if you have a usb flashback port on your mb may want to try and use it and update your bios to see if it fixes.
m
0
l
September 15, 2012 5:38:15 PM

I cleared the CMOS and replugged all of my components in. The computer finally booted up. It worked for about a week and then one day it would not turn on again. This time the DRAM was glowing red instead of flashing. I let it sit for the night and the next morning it booted up. Within 10 minutes the screen froze with the distorted image thing again, and the speakers were making a buzzing sound.

I am convinced this is a hardware issue, I'm just so confused as to what part is faulty. When the problem was still pretty young I reinstalled my OS and all of my drivers and the problem was still present. So could this just be an issue with the Mb or something? I have G.Skill ram so it is not a compatibility issue. One time, only once, it said that it did not detect a CPU fan when the fan was plugged in. Does this mean anything?
m
0
l
a b Ĉ ASUS
a c 143 V Motherboard
September 15, 2012 6:25:47 PM

could you try your ram stick in the 2 other slot this would be channel b
m
0
l
a b V Motherboard
September 15, 2012 9:25:05 PM

Try running memtest86 on one stick then on the other then on both and see if you get any errors. If you get errors replace ram. Also check BIOS for the right memory config.
m
0
l
November 1, 2012 8:53:45 PM

I did replace the RAM and it made no difference. The BIOS has been updated as well. I have started replacing hardware with good hardware to see if there is any change. So far this is the list of what is definitely NOT the problem:

Hard Drive
CPU
Ram
Video Card
Power Supply

Out of all of these components it is still randomly freezing up, so could it be the only thing I haven't changed? I checked CPU temp just to make sure it wasn't a heating issue, and it crashed while it was only 30 degrees Celsius. It also restarted randomly while booting up after sitting the entire night, which means it is definitely not a heating issue, or not any more. At one point the computer was pretty filthy so the temperature of the motherboard and CPU could have climbed and caused damage then.

Does any of this sound like a motherboard problem? It is the only part that has not been changed out for a good one. Could the on-board processor be the reason for the system crashes? I updated all the chipset drivers, and when the problem was still new I even updated the BIOS. Any ideas?? Could this be a faulty motherboard? It is the M4A89GTD Pro/USB3.0. If I do replace the motherboard what should I replace it with? I was going to buy an identical one but it is discontinued on Newegg.
m
0
l
a c 150 Ĉ ASUS
a c 558 V Motherboard
November 1, 2012 9:11:19 PM

I'd say it's the CPU. Have you tested a different one and still the same?
m
0
l
a b Ĉ ASUS
a c 143 V Motherboard
November 2, 2012 12:21:43 AM

if you replace the board go to asus for rma if it is over newegg time warranty ,i would check for bent pins on the cpu socket itself and the board
m
0
l
November 2, 2012 12:53:00 AM

Yes I actually tried an identical one, the Phenom II black edition, and got the same results. So that rules out any bent pins or a burned up CPU. I just have this feeling that it is the Motherboard, even though most people say stuff like, "Oh it's hardly ever a hardware issue, and Asus is a good brand".
m
0
l

Best solution

a b Ĉ ASUS
a c 143 V Motherboard
November 2, 2012 12:58:21 AM

could be something with the motherboard i had one with a loose south bridge that was causing bsod and intermittent boot so rma board
Share
November 3, 2012 2:52:41 AM

I've had two of these boards. The first was brand new and once I set it up it went smoothly until the craptacular liquid cooler blew and killed my video card and board (thankfully, everything else seemed fine). The second one appeared to be previously used and had alot of these same issues you experienced. In fact, I had that dam blinking light for about 6mos until I was just about to throw it out the window.

I realized, after checking Asus' forum, that I may not have followed their recommendations for flashing the BIOS correctly when I flashed it. I re-did it with the latest stable bios, but had issues. I then tried their latest one which added 'stability fixes' for the board (its a beta) on top of the more CPUs support from the previous board. I've recently flashed to 3030 (beta), 3029 which is the last stable release I've seen; however, nsow I'm experiencing weirdness, so stick w/ the stable one, or an older bios, unless it doesn't work for you (or just clear CMOS w/ the bios you flashed last time... might be the same #s since the last updates were in July).

Anyway, make sure when you flash the bios you do two really important things:

First, disconnect your sata drives. I know it sounds goofy, but that's a recommendation from ASUS, albeit not required.

Second, and more importantly, after flashing your system, power it off. Between a USB header and a sata port on the bottom is a jumper. This clears the CMOS. While no one likes to do this, its required that after flashing, clear the CMOS, again according to ASUS update instrux. I'm mainly mentioning this because this happened to me... I didn't clear the CMOS, things seemed ok, but then I had instability which I attributed to my OC settings. Once I re-flashed the bios and followed the instructions, the system was stable and I could finally play some awesome games w/o having to press that dam MemOK button.

So move the jumper so its closest to the sata port. Then boot the system. It will sound like its powering up, but it won't ever post (older ASUS boards used to post when the CMOS jumper was moved). Once its been running a minute or so power if off.

Move the jumper back and power on again. Heck you can even move the jumper while its powered on if you don't hit your GPU's fans...and just reset. This time, you won't see a blinking light (it'll either be solid or not blinking at all). Repeatedly Press and/or hold that dam memOK button until it starts blinking. I usually get frustrated at this point and just keep jabbing it or holding it down, eventually it blinks really fast and then it should beep and go into the default splash screen. What's happening, for your inner geek, is that the board is "smart" and tries to figure out how fast your ram is. If you set it up correctly in the beginning it'll go through several iterations to find the perfect speed/voltage setting (or something like this) for your RAM. When it starts blinking really fast after you hit MemOK, its basically giving up trying to detect the memory and going w/ 1333mhz default config, which all DDR3 is supposed to be able to run at (from what I recently read). I actually left my 1600mhz ram at this level and bumped the voltage to 1.6 since it seemed to stay fairly stable.

If it blinks really fast then suddenly turns off, no worries, try again. You may need to re-do the jumper again, but usually, for me, it posts after reflash of BIOS and then clearing CMOS right away. You should be able to go in and start updating the bios settings after this point.

As for crashes/instability, this was happening to me a lot w/ win 7 until I realized I didn't flash it per procedures (e.g. didn't move that dam jumper right after the flash). I thought I just had bad OC settings, but it really is clearing the CMOS that gets it working again, for some weird reason. The irony was that it acted like it wasn't reading the settings from the bios every time I booted.

Anyway, best of luck. Keep in mind every time I had to boot my system for at least *6 months* I had to hit that dam MemOK button. And I use it pretty much every stinkin' day. In hindsight, I should have just bought a board with a little less ... umm.... smarts. Of course, ASUS is pretty good about RMAs, so if you're fed up, and don't mind playing with another board of the same model, get one.
m
0
l
November 9, 2012 8:04:28 PM

Ok so I RMA'd my board to ASUS and just got it back. They said they replaced some resistors and capacitors. I installed it into the case, plugged everything in, and it messed up in about 30 minutes by shutting down randomly. I am so frustrated with this computer. Is there any type of software I can use that will tell me EXACTLY what is happening when it does this? The ASUS guy was saying that it could be software related but I always updated the drivers when I could and I don't remember this problem starting directly after an update. I asked him if they were able to recreate the problem and all he said was "I don't know".

So any suggestions? Should I try to wipe the hard drive and clear the CMOS and see if it messes up?
m
0
l
November 11, 2012 7:16:06 PM

Ok so just as an update, now I'm back to whether or not my video card is the culprit.

Using "whocrashed" i got a number of different kernel exe type microsoft files that did nothing for me. However I tried playing a game on the computer and after it BSOD and booted up again it showed watchdog.sys as the problem. Google told me that Adobe 11 hardware acceleration was the culprit. I decided to test before and after with hardware acceleration on, and then with it off. No difference between the two, however I did find out that I can basically on command make the computer lock up. If I try to watch three Youtube videos at the same time it will freeze every time, and then it has trouble booting. If I switch to the Motherboard graphics it boots up just fine.

So I didn't think it was my HD 6870 that would be causing any of this, but it could be right? Maybe not necessarily going bad but possibly the drivers clashing with something? The computer still has the potential to freeze up at any time, it's just if it's doing something very graphics intensive it has a damn near 100% chance to freeze. Also I realize this post no longer has anything to do with DRAM LED lights flashing, so should I re-post this somewhere else?
m
0
l
a b Ĉ ASUS
a c 143 V Motherboard
November 11, 2012 7:22:30 PM

if you suspect that the graphic card is the culpit could you try her in another system and stress her,you could also start a new topic for this card issue
m
0
l
November 12, 2012 1:03:08 AM

Make sure you disabled the onboard ATI card if you have stability problems. I had read about stability issues when I first got the board when trying to use both onboard and PCIE. For the most part it was stable until recently for me (barring unrelated issues w/ that dam memOK button). I noticed the new bios was set to Disabled for SP NB Termination and SP Memory Termination under the Internal Graphics Configuration (under chipset options). I set those to enabled and it seemed to be stable again. Disabling completely I don't get crashes playing 3D games although that fuzzy donut app still crashes when the GPU gets too hot during burn in test.

Screenshot of IGFX settings: http://images.tweaktown.com/content/3/1/3160_26.jpg
m
0
l
May 23, 2013 3:37:12 PM

By the way, finally found the problem. It was my motherboard all along. Apparently I put too much faith in ASUS's RMA process. I bought a new motherboard and haven't had a problem since.
m
0
l
!