Sign in with
Sign up | Sign in
Your question

SYSTEM_SERVICE_EXCEPTION

Last response: in Graphics & Displays
Share
June 24, 2011 6:36:11 PM

Hi, i have a fresh install of windows, but im getting a BSOD.

it says:

SYSTEM_SERVICE_EXCEPTION
Stop: 0x3B

and it says something about ativvaxx.dll

Also, i can't watch youtube videos, when i try i get this BSOD.

But when i boot into safemode, i can watch youtube videos, and the BSOD does not appear.

I have tried to update, uninstall/reinstall drivers, but BSOD is still there.

I used driver sweeper aswell to make a clean removal.

All my windows updates are up to date aswell.

Although when i play a game there are no problems, just when i watch youtube videos.

I use google chrome, havent tried watching in IE.

i have an HIS 4670. and XP x64

ran memtest for 6+ hours no errors. also did full HDD diagnostic no errors.

any help would be appreciated, thanks.

__________________________

okay i used this utility http://www.nirsoft.net/utils/blue_screen_view.html

and this is what it said:

==================================================
Dump File : Mini062411-01.dmp
Crash Time : 6/24/2011 1:24:57 PM
Bug Check String : SYSTEM_SERVICE_EXCEPTION
Bug Check Code : 0x0000003b
Parameter 1 : 00000000`c0000005
Parameter 2 : fffff97f`fe8d8031
Parameter 3 : fffffadf`b299d200
Parameter 4 : 00000000`00000000
Caused By Driver : ativvaxx.dll
Caused By Address : ativvaxx.dll+1e031
File Description :
Product Name :
Company :
File Version :
Processor : x64
Crash Address : ntoskrnl.exe+2e890
Stack Address 1 :
Stack Address 2 :
Stack Address 3 :
Computer Name :
Full Path : C:\WINDOWS\Minidump\Mini062411-01.dmp
Processors Count : 2
Major Version : 15
Minor Version : 3790
Dump File Size : 176,128
==================================================

how do we fix this?
June 24, 2011 9:43:22 PM

any help?
m
0
l
June 24, 2011 9:49:21 PM

Did you download the updated drivers for the 4670 from AMD/ATI's page?

Here's the link just in case: http://sites.amd.com/us/game/downloads/Pages/radeon_xp-...

And do you "need" WinXP 64? Can you get a copy of Win7 64? Or even use WinXP 32? WinXP 64 is kinda... Well... Not good in my book of OS'es.

Cheers!
m
0
l
Related resources
June 24, 2011 9:55:21 PM

its the only one i have unfortunately.

and yup i got it from that site.
m
0
l
June 24, 2011 10:00:16 PM

Ok, this is a weird one: can you download Ubuntu and check with the LiveCD if your Video Card is faulty or just blame it on the drivers?

Here's the link for the download: http://www.ubuntu.com/download/ubuntu/download

Select "10.04 LTS" and "64 bits". You can put it on a USB stick or burn a CD with it, then boot it up "live" (no install on your computer).

Cheers!
m
0
l
June 24, 2011 10:16:22 PM

u want me to get this 685 MG ubuntu? just wanna make sure.

i play NBA 2k11 all day and theres no problem, no video glitch or anything.

is liveCD in UBCD, or in parted magic cause i have that already

hmm, what is livecd exactly the programt hat i will run thats in ubuntu?
m
0
l
June 24, 2011 10:23:33 PM

Oh, then just try it out, bro. Whatever live CD of linux you have, it should have mplayer in it.

Since mplayer has a lot of gpu acceleration options for video playback it could show you if the video card has a faulty "decoding pipe" or something like that. Gaming is separated from the video decoding process (when you use the video card's decoder, that is).

Since at first glance it's a driver related issue, I'm trying to make a double check that it isn't a faulty video card.

Cheers!
m
0
l
June 24, 2011 10:47:16 PM

okay so mplayer is the one i need thats in a cd of linux okay thanks. il just let this download finish itsa already at 350mb. then ill burn it if mplayer is not somewhere in ubcd.

thanks
m
0
l
June 24, 2011 11:24:24 PM

DUMP WINDOWS XP

PURCHASE WINDOWS 7

DO A FRESH INSTALL
m
0
l
June 25, 2011 3:01:44 AM

okay im now running ubuntu, how do i test if the GPU is faulty?
m
0
l
June 25, 2011 4:06:35 AM

okay i uninstalled catalyst in this manner.

1st. uninstalled through add/remove programs in control panel

2nd. rebooted into safe mode and ran driver sweeper

3rd. rebooted into normal mode, and installed catalyst 9.2 through the CD that came with the video card

4th. Restarted, and somehow youtube now works. no BSOD, lets see how long this lasts.
m
0
l
June 25, 2011 5:38:04 AM

Then you might have found a bug on the drivers. You could report it to AMD and see how it goes. You'll be doing a lot of users a great favor.

And sorry for the late reply, was traveling home from work and then family meeting :p 

You just had to run mplayer or Totem to see how your card worked and switching around stuff. But since you already found out, it was driver related so no need to test.

Cheers!
m
0
l
July 2, 2011 5:59:41 AM

i have this problem also, it happend right after i updated my video card from the official website to this -

Driver Packaging Version 8.861-110524a-119602C-ATI
Catalystâ„¢ Version 11.6
Provider AMD Technologies Inc.
2D Driver Version 6.14.10.7200
2D Driver File Path System/CurrentControlSet/Control/Video/{63D6ED01-C6F1-42A8-8CF6-5C8F1CF8071D}/0000
Direct3D Version 6.14.10.0841
OpenGL Version 6.14.10.10834
Catalystâ„¢ Control Center Version 2011.0524.2259.39378

link from my download - http://sites.amd.com/us/game/downloads/Pages/radeon_xp-...

im on 32 bit xp any solutions or suggestions would be welcomed
thanks
m
0
l
!