Sign in with
Sign up | Sign in
Your question

Bluetooth Headset not Working?

Last response: in Windows 8
Share
January 15, 2013 12:57:23 PM

Ah, hello again everyone :bounce: 
I'm having a new problem, and it's Bluetooth.
My Bluetooth dongle I ordered 'worked' great, and it recognized my EVCO-268 (or whatever it's called) headset.
But the mic wasn't working because it was listed as 'Turned Off' in the sound settings. So I uninstalled everything Bluetooth, starting with the headset, and then was going to start over.
But now it won't recognize the headset. :cry: 
Any help would be greatly appreciated. The Bluetooth dongle is coming up just like before, but the headset isn't recognized. And yes, I've gone into Bluetooth settings and checked "Allow this computer to find Bluetooth Devices" and vice verse.
Thanks all, :hello: 
~Stephen
January 15, 2013 12:58:26 PM

guywitheglasses said:
Ah, hello again everyone :bounce: 
I'm having a new problem, and it's Bluetooth.
My Bluetooth dongle I ordered 'worked' great, and it recognized my EVCO-268 (or whatever it's called) headset.
But the mic wasn't working because it was listed as 'Turned Off' in the sound settings. So I uninstalled everything Bluetooth, starting with the headset, and then was going to start over.
But now it won't recognize the headset. :cry: 
Any help would be greatly appreciated. The Bluetooth dongle is coming up just like before, but the headset isn't recognized. And yes, I've gone into Bluetooth settings and checked "Allow this computer to find Bluetooth Devices" and vice verse.
Thanks all, :hello: 
~Stephen


Oh yeah, and I am running Windows 8 32-bit Desktop.
m
0
l
January 15, 2013 1:05:10 PM

hi

take out the bluetooth receiver dongle and plug it back in. Is your head set with batteries? make sure they are fully charged and is there an on switch? Try replugging the bluetooth dongle before turning the headset on.
m
0
l
Related resources
January 15, 2013 1:12:47 PM

have you tried to re-pair the device? are the batteries good in the headset?
open the charms bar > settings > control panel > hardware and sound > bluetooth devices > add
m
0
l
January 15, 2013 1:21:02 PM

elainep said:
hi

take out the bluetooth receiver dongle and plug it back in. Is your head set with batteries? make sure they are fully charged and is there an on switch? Try replugging the bluetooth dongle before turning the headset on.

the great randini said:
have you tried to re-pair the device? are the batteries good in the headset?
open the charms bar > settings > control panel > hardware and sound > bluetooth devices > add


I have removed the dongle multiple times and plugged it into every USB port. My headset is rechargeable, and it is fully charged. To pair the device you hold the middle button for 10sec, which I did. :pt1cable: 
Indeed, I have gone to Control Panel and added a Bluetooth device but it isn't showing up. :??: 
m
0
l
March 6, 2014 8:16:42 AM

Hi, I know that by now you've either smashed the headset or gotten it working, but here's what I've found causes the microphone to show as not plugged in. Go to your bluetooth devices, right click on your headset and select properties. Choose the tab "Services" and make sure headset is selected. That should allow you to use the microphone.
m
0
l
!