Help! Italics driving me crazy!

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I've got a problem and it's driving me crazy. Somehow the
default font for text in web pages (under the headers)
and emails and what not has gone italic. For example,
when I open my yahoo mail, every subject is italicized.
It's driving me crazy. It's not exclusive to internet
pages- the table of contents in PDF's are now in italics
among other instances. I don't know how it happened-
maybe I hit a button combo or something- but I can't find
the setting to fix it. Please help!
1 answer Last reply
More about help italics driving crazy
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Goto "Display" (control panel) ...
    Apperance ... Advanced ...

    and go down the list and make sure
    the 'italics' button is not pushed in on
    any of the items.

    Bob M.

    "Jason" <anonymous@discussions.microsoft.com> wrote in message
    news:2956b01c4651b$7726cb50$a401280a@phx.gbl...
    > I've got a problem and it's driving me crazy. Somehow the
    > default font for text in web pages (under the headers)
    > and emails and what not has gone italic. For example,
    > when I open my yahoo mail, every subject is italicized.
    > It's driving me crazy. It's not exclusive to internet
    > pages- the table of contents in PDF's are now in italics
    > among other instances. I don't know how it happened-
    > maybe I hit a button combo or something- but I can't find
    > the setting to fix it. Please help!
Ask a new question

Read More

Configuration Customization Windows XP