Sign in with
Sign up | Sign in
Your question

Asus M5A97 MB system hangs when installing OS

Last response: in Motherboards
Share
September 1, 2012 5:24:43 PM

MB: Asus M5A97
CPU: AMD FX 6100 Black Edition 3.3ghz 6core
RAM: Crucial Ballistix 8gb (2x4) DDR3 - 1333 PC-10600 CL9 1.5v
GPU: Radeon X1650 512mb [Also used Radeon HD 6670 1024mb, no changes based on GPU]
Hard Drive: WDC500 SATA Internal
CDROM: LG GH24 DVD-RW +/- SATA Internal
PSU: Thermaltake TR2-430w

I keep getting system hangs at various places during installation of the OS (Tried Win7, Ubuntu10.04LTS, Mint13 all with same results) I'm running memtest now to see if there is an issue there. I haves swapped out both GPU cards and neither have made a difference. I also currently only have 1 of the DRAM sticks installed in DIMM slot A2 (recommended by board user guide, haven't tried a switch to A1 yet.) Also, I let the bois auto configure the RAM. If I need to manually configuer, I have no idea how to do that and would need detailed instructionsWhen I first booted the system after putting it together, Ubuntu would load (from previous system config) but also hang when on the desktop. I can't get back in at all as one of the win7 install tries replaced grub, but it would just hang anyways. I am really at a loss at where to go next with this. Any help and ideas would be appreciated.
September 1, 2012 8:34:57 PM

Unfortunately I am on a tablet right now. I will see if i can get a hold of UBCD someway. Any programs I should run in particular.

Also, as a follow up. I changed out the power supply to a Thermaltake600 to see if it was lack of power. I can now install windows 7 initially until it needs to do that first restart. Then it hangs after restarting. Also, when the system hangs, I can' even get the cdrom drive to open. I don't ever remember that happening on random hangs before, but I could be wrong.
m
0
l
Related resources
a b V Motherboard
September 1, 2012 11:54:25 PM

I would first check the hard drive diagnostics program when you get UBCD. You can also remove the GPU to test with onboard video to see if that makes any difference with the PSU. Did Memtest check out okay?

If the BIOS shows your mrmoru at 1.5V and 9-9-24 timing that should be fine.

Is this a new system or just new OS install on an existing computer?
m
0
l
September 2, 2012 3:05:13 AM

Ok, memtest checked out fine and UBCD detected no HD errors.

Quote:
You can also remove the GPU to test with onboard video to see if that makes any difference...


It is my understanding that this board has no onboard GPU. However, in bios there is an option that says "initate graphic adapter - PEG/PCI" I tried switching to "PCI/PEG" but that did nothing different either.

Bios also showing 1.5v and 9-9-9-24 timing for RAM.

This is a new system aside from the HD and CDROM. Previous install was intel chipset and this is AMD. I started this process by trying to boot into Win7, knowing it wouldnt work. I then formatted the Win7 Drive in an attempt for a fresh install. That is when I noticed the install would freeze. Again I tried other OS as well with same effect. The Win7 and Ubuntu installs are 32 bit and i know there are some issues sometimes with more then 2GB of RAM. However, the Mint CD is for 64 bit and freezes too.

I have also tried switching SATA Mode to IDE and ACHI. Both still hang.

One change that did come (no clue why or if important) is that I can now open and close the CD drive when the system hangs.
m
0
l
September 2, 2012 12:19:44 PM

OK, so like an idiot, I didn't check to see if the bios had any updates, which of course it does. It has two updates from my current version 1102 & 1208. Under the 1102 notes it states "patched system hanged when use AM3 1090T or 1100T CPU." I am not sure if my CPU is under that or not? Anyways, I am wondering:
1:Is it possible my problem is related
2: Should I flash a new bios, if so should I start with the 1102 or skip and go directly to the latest 1208?
m
0
l
a b V Motherboard
September 2, 2012 1:20:39 PM

It's possible, and worth a try.

You can just flash the newest 1208
m
0
l
September 2, 2012 1:29:55 PM

Flashed to 1208 and still no go.
m
0
l
September 2, 2012 5:19:50 PM

As an update, i unplugged the CD and HD and tried to run Ubunut Live Cd from USB and that was getting the system freeze too. So, if I am correct that should rule out CD and HD errors/incompatibility. Now I just have to some how figure out how to rule out CPU,Motherboard, RAM, GPUerrors/compatibiity I guess.
m
0
l
September 12, 2012 9:22:40 PM

TeriBash said:
As an update, i unplugged the CD and HD and tried to run Ubunut Live Cd from USB and that was getting the system freeze too. So, if I am correct that should rule out CD and HD errors/incompatibility. Now I just have to some how figure out how to rule out CPU,Motherboard, RAM, GPUerrors/compatibiity I guess.



Can i ask if you've figured it out? i have the same exact problem as you do. I cant put an os on my computer without it freezing.
m
0
l
!