Sign in with
Sign up | Sign in
Your question

Gigabyte motherboard won't boot\POST with USB plugged in...

Last response: in Motherboards
Share
September 2, 2012 4:44:51 AM

Hi! If I plug an USB card reader, the system just doesn't boot at all (not even the POST, it gets stuck on the "American Megatrends" logo). Can't remove the reader to make it boot because I need to use it as boot device.
Also DBAN (crom CD) gives this error: "Disks not found. DBAN could need a driver for this computer.". With 2 hard drives, one connected via sata and the other one on e-sata. Does the same without any hard disk connected. Never had problems like this on any other system before.
Is there any way to fix them? I've readed the sticky, and I guess I just wasted my money with this purchase...
I boot all my other computers with that card reader, and it's always flawless. Same for DBAN, never had a problem.
Only other UEFI system I've used didn't have such problems, it was an AsUs motherboard (P8P67). Are these Gigabyte-only problems, or are they common problems and I have been just lucky with that AsUs? ('Cause if it's just a Gigabyte problem, and have to trash this crappy motherboard, I'd rather not get an AsUs to replace it.:) )
Thank you!
a c 471 V Motherboard
September 2, 2012 5:22:25 AM

make sure your running the newest bios. it might fix your errors.
September 2, 2012 12:23:04 PM

Thank you, smorizio, but it already has the latest BIOS (also the board it's rev. 2.1)...
Related resources
a b V Motherboard
September 2, 2012 12:28:30 PM

Try clearing CMOS, turn off the comp, take out the battery on the mobo for a few minutes and put it back in shiny side up.
September 2, 2012 2:15:59 PM

Tried that, but nothing changes. It's the first (and last) time I buy a Gigabyte motherboard, didn't knew this was a known issue with USB since years. Still not fixed... what a crap brand omg.
September 2, 2012 2:52:41 PM

Sorry, but the oldest topic about this issue that I've found so far, after googling for just a few minutes, it's from 2007. So we just can't call it a "faulty product", because it's always addressed as "known issue" by people talking about it, even on the sticky thread right on this forum. Can call faulty product something like what they did a few months ago with the OC problem, 'cause sh*t happens. But not when the problem is going on since years, and not even addressed on the motherboard specifications, like what they have to do with RAM\CPU compatibility. Just state "might not work if you plug in an USB device", and surely people with some specific needs wouldn't buy it. I surely wouldn't have got it, and wouldn't have wasted my money ('cause RMA and shipping isn't free, and in my country the whole procedure is half the price of a new board... which is what I'm gonna get, because I need to have that system back up asap.)
Anyways, I had already sent my issue via the support form, thanks. :) 
a c 471 V Motherboard
September 3, 2012 6:04:50 PM

it not a mb brand issue. i seen the no post with usb device before on a lot of systems. most times it the devices are pulling to much power from the usb chipsets. (the old apple ipads and iphones had that issue). with the esata issue check the ouners guild a lot of mb with esata ports they share one of the sata ports most time is sata port 3. check to see if x is used the esata port is turned off.
!