Sign in with
Sign up | Sign in
Your question
Solved

ASUS P8Z77-V Pro will not post

Last response: in Motherboards
Share
September 3, 2012 3:51:29 PM

I have a new build system and was able to boot up and use it for a week without a problem.
Last night I tried to add a 1 TB HDD from my other PC, everything booted normaly until I received a message that system did not detect my keyboard and mouse. While I was looking the cable that was connected to my older pc my new build crashed and I have not been able to boot up again.

Here the are symptoms :
Initialy the system would boot up (fans spinning, etc) and shutdown a second later.

Then the system would boot up and shutdown and boot up again in cycles until I would turn off the PSU

I have disconnected everything from the board except the CPU and 1 stick of Ram. The system start until the CPU LED light came on and would get stuck there.

I updated the BIOS, reset the CMOS and left the computer overnight. This morning I tried again and now the CPU, RAM LED flash normally but the board gets stuck with the VGA_LED and BOOT_DEVICE_LED lights on.

What's going here? Unfortunately I do not have another PSU, MB or CPU to test and isolate the issue.

What is really strange is that the system was working ok until now.


If I can't fix the issue (I am running out of ideas), should I take the unit to a local pc repair so they help me identify the issue or should I send the MB back to vendor and get a new one?

Please help, this is depressing!

===============================
My build
MB: ASUS P8Z77 V Pro
CPU: Intel core 5i-3570k
Cooler: Cooler Master Hyper 212-evo
RAM: 8 GB Ram Corsair DDR 3 1600
HDD: Samsung 128 GB SSD
PSU: Corsair TX650M

More about : asus p8z77 pro post

Best solution

a b V Motherboard
September 3, 2012 6:42:26 PM

VGA LED and BOOT_DEVICE_LED refer to the video card and the hard drive with OS on it.

If you don't have those things installed, they will light up.

Do you have another computer laying around by any chance? Failing that then one you have some kind of access to?
Share
September 3, 2012 7:06:50 PM

I've had th same problem myself with the same board. I ended up stripping it down and reseating gpu/cpu, ram, and then trying each stick individually, clearing cmos and it still did the same thing. After several rounds of power off fully (i.e. wall switch) and back on it eventually came back. I then forced the board to not overclock anything and set everything (CPU/Baseclck/ram) to the standard settings, which the Asus AI Overclock had tried to change, and this seemed to sort it out.

I suspect a bios update may be in order (I don't have the latest, dunno about you). Possibly the board has an intermittant issue, but it is hard to prove, so you would need to document it and after a few times (if it happens again) then you could attempt a replacement.
m
0
l
Related resources
September 3, 2012 11:05:36 PM

Thanks for advice provided, you pointed me in the right direction and the issue is solved.

Two things I had to do to resolve the issue:

1- Move my add-on card to the top PCIe slot on the motherboard

2- Connected again my SSD drive.


It hard to understand how this fixed the problem since the issues started with a configuration that had worked for a couple of days and suddenly gave me problems. When troubleshooting the system I was using the the on-board graphics but I guess it was not being detected or initialized properly.

Other things that may have helped was updating the BIOS through the Flashback and resetting the CMOS.
m
0
l
September 4, 2012 2:33:40 AM

Best answer selected by selizaga.
m
0
l
a c 462 V Motherboard
September 4, 2012 2:42:41 AM

sounds like the mb moved the irq or dma that the card was using to something installed on the mb and lock itself up.
m
0
l
!