Sign in with
Sign up | Sign in
Your question

New Build: No display, no beeps

Last response: in Systems
Share
August 30, 2011 7:03:44 AM

First off: yes, I'm aware that this problem has been asked a thousand times. I've searched for the answer already for about 5 hours and read/tried every response. Also my situation is slightly different. Anyway, here goes...

Building a new computer, here are the specs:

Intel Core i7 2600k
Asus P8Z68-V Pro
16 GB Corsair Vengeance LP
Samsung Spinpoint F3
Corsair AX850W
Cooler Master Hyper212+
Cooler Master Haf X

I also have a working disc drive and a Radeon HD6970 that I've uninstalled for now to limit the number of possible problems (since the mobo has onboard video).

So I install everything, plug all the cables in (and yes, both the 24-pin and 8-pin PSU to board cables are firmly in place), and start it up. It dies the first time but I assume that's just a problem with its first boot, so I start it again and this time it runs with no problem. I let it run for 2 minutes and then shut it back down to move it to the room where it's going to be set up. Here I plug everything in: the speakers, wireless mouse, keyboard, and monitor. Again I start it up, it runs for maybe 8 seconds, shuts down, and then starts up again on its own. Once it starts again it runs for good, but there is no display on the monitor. I swap out a different monitor as well as trying with the tv and all are exactly the same.

Everything in the case is being powered: multiple case fans, the cooler fan, the GPU fan was spinning when I had it installed, the disc drive opens and if I put a disc in it spins the disc. The only fan not spinning is on the Power Supply; it spins for a second when I first power it up and then stops, as well as spinning for a second when I power it down. Should this fan be spinning normally or only when it gets to high temps?

On this motherboard there are LEDs which are supposed to indicate where there may be a potential problem. I notice that the DRAM LED is constantly lit, so I take out all the RAM and try them one by one in the A1 slot as well as a couple in the B2 slot. There is no change, it boots up for a few seconds, shuts down, comes back on and runs still with the LED on and no display. I tried pressing and holding the MemOK! button for 3 seconds, which makes the LED blink for a couple seconds, shuts off the computer, turns it back on with more blinking, shuts it off again after a little bit, back on with faster blinking before eventually leaving it back on with just a steady red light again and still no display. I tried removing all the RAM and starting it, this time it boots up for half a second before shutting off, then restarts on its own after a couple seconds and runs for good, still with the LED on. I didn't notice any distinctive beeps outside of the normal sounds of a computer starting up, I do have normal computer speakers hooked up and on but I'm not sure that works?

That's about all I've got. I'm not certain if the hard drive is spinning or not but it really shouldn't matter for at least getting to BIOS. So I have no idea what the problem is or what to do now, I'm going to have a hard time convincing the store I bought the RAM from that all 4 sticks are bad, which I somewhat doubt myself, but I'm not sure what else to try. Help? Thanks in advance.

More about : build display beeps

a c 136 B Homebuilt system
August 30, 2011 8:35:06 AM

Take it out of the case , and place the mb on a breadboard

cpu, and heatsink and ram

Take the battery out of the board for a couple of minutes , or hit the bios reset button

connect the psu and monitor

try to start it my shorting th two power button pins briefly .

Read the manual about the LED warning lights
August 30, 2011 9:42:43 AM

I don't have access to a breadboard.


I did read the manual, the warning light is just to indicate that something isn't right with whatever component the light is on for, indicating the root of a problem (although I'm not so positive that the RAM is the problem). And the flashing was just from the MemOK! function trying to manually configure the RAM.
Related resources
August 30, 2011 10:50:21 AM

Well I can't access BIOS since I can't use a monitor, I could clear the CMOS, but would that be worth doing without access to BIOS?

And yes, I plan on going today to see if they'll let me try some other memory (although negotiating that with this store will be no easy task).
August 30, 2011 6:33:36 PM

Are you trying to tab into the post or anything?
a c 136 B Homebuilt system
August 30, 2011 7:52:38 PM

the cmos IS the BIOS

resetting it to default is the first move
March 27, 2012 9:41:39 PM

Have you made any progress on this issue? I have the exact same problem. I'm open to all suggestions. I am currently serving overseas and have little access to things like extra RAM, breadboards, etc. Whatever you find would help me to figure out what I will likely need to order to fix my own system.
!