tool bar i believe

Archived from groups: microsoft.public.windowsxp.customize (More info?)

HI,
well i was wondering how to get my bar back up where it
says back and forward and stop ,etc.i did it before but i
forgot how to get it back on my screen again .it has back
but u have to push links to get the rest of them.if u can
help i would love taht alot.

sicerely all fustratted
2 answers Last reply
More about tool believe
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    What application are we talking about here? I am assuming Internet Explorer?
    If so open internet explorer. On the main toolbar you see File. Edit, View,
    Favourties etc. Click the View Option. A drop down menu will appear. Click
    Toolbars option. Another drop down menu appears. Make sure there is a 'tick'
    next to the Standard buttons option. If there isn't then click on the option
    to enable it. Your buttons should then reappear.

    --
    John Barnett MVP
    Associate Expert
    www.freelanceit.glowinternet.net
    "nicole" <anonymous@discussions.microsoft.com> wrote in message
    news:29a1801c46639$bf338450$a601280a@phx.gbl...
    > HI,
    > well i was wondering how to get my bar back up where it
    > says back and forward and stop ,etc.i did it before but i
    > forgot how to get it back on my screen again .it has back
    > but u have to push links to get the rest of them.if u can
    > help i would love taht alot.
    >
    > sicerely all fustratted
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Well it was taht way and it shows the same thing.it has
    happened before on me but i forgot how to bring it back
    again.hopefully will get more replies so i can get it
    back on.it went that way when i defragmented the
    computer.anyways thanks for the help.



    >-----Original Message-----
    >What application are we talking about here? I am
    assuming Internet Explorer?
    >If so open internet explorer. On the main toolbar you
    see File. Edit, View,
    >Favourties etc. Click the View Option. A drop down menu
    will appear. Click
    >Toolbars option. Another drop down menu appears. Make
    sure there is a 'tick'
    >next to the Standard buttons option. If there isn't then
    click on the option
    >to enable it. Your buttons should then reappear.
    >
    >--
    >John Barnett MVP
    >Associate Expert
    >www.freelanceit.glowinternet.net
    >"nicole" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:29a1801c46639$bf338450$a601280a@phx.gbl...
    >> HI,
    >> well i was wondering how to get my bar back up where
    it
    >> says back and forward and stop ,etc.i did it before
    but i
    >> forgot how to get it back on my screen again .it has
    back
    >> but u have to push links to get the rest of them.if u
    can
    >> help i would love taht alot.
    >>
    >> sicerely all fustratted
    >
    >
    >.
    >
Ask a new question

Read More

Configuration Microsoft Customization Windows XP