Sign in with
Sign up | Sign in
Your question

Problem with system stability

Last response: in Systems
Share
August 31, 2011 12:29:28 AM

So i decided to get my own computer i put it all together and i was having problems getting it to run stable so i changed the ram voltage to 1.652v from auto 1.47 and yes my ram is rated to run at 1.65 i ran this system fine for over a month till i started seeing less frames in game so i decided to system restore i did this and had the same problem as before so i went in bois and made the change and now the current voltage wouldn't go up to the 1.652 volts it was stuck at 1.634 so i put it at like 1.66 and it ran at 1.648 and the system was still crashes so i later fixed this by bumping up the cpu core voltage to 1.320 and it would then run stable but when i am playing games every 2 or three minutes i will have an fps drop from over 112 to 54 and back in 2 seconds but this would also cause a lag spike so i decided it was maybe my ram so i went and order some new ram that is said to be compatible with my motherboard so i put that in and reset the bois and it would crash (it will do this every often just as skype is opening)still so then next i changed the ram xmp profile on and it stopped hard crashing but i still have the frame drop in games i am also having lag on skype some of my friends were saying like my voice lags but when this happens i don't see fps drop. I also tested the psu under load and by mutlimeter in 4 pin molex connector that was free this showed me 11.84 on the 12v and 5.04 on the 5 volt so i would think that isn't the problem. I have no heat issues in prime 95 cpu maxes out at 55 after an hour and that is at full load and gpu can hit 80 in fur mark at 1600x900 and 8x anti analzying. Also when it crashes the hard drive light goes out which is normal i would think due to it not being active i am going to a friends house thursday and i will see if it happens there to try and rule out internet.

Build: Msi gtx 560 ti twin frozer ii oc
intel 2500k 3.3 ghz stock speed
G.Skill Ripjaws 8 gb kit
Ocz z series gold plus certifed
western digital 500gb hard drive 7200rpm
Rosewill RNX-G300LX Wireless Adapter Card IEEE 802.11b/g PCI Up to 54Mbps Data Rates 64/128bit WEP WPA WPA2 802.1x, 802.11i, AES, TKIP with 2 dBi Antenna

And i also have lag spike on my ipod too when watching videos the qaulity goes bad and gets better takes like 5 seconds and i would love any help! anymore info plz ask
August 31, 2011 1:09:04 AM

so i also had to disable another thing in the bois now and it is now back to how it was before i put this new ram in
m
0
l
September 1, 2011 6:48:35 PM

bump? anyone? my psu also supply's more volts the longer it is on
m
0
l
!