Sign in with
Sign up | Sign in
Your question

Motherboard not getting power

Last response: in Motherboards
Share
September 5, 2012 5:01:14 AM

Hello,
Resentlly Due to some problem i was replace my gigabyte motherbord in company warranty.
But now the problem is the mother bord is not working with my system as bord not geting power from my sytem, same bord i again check with service center but there they show me that the same bord is working properly, i dont undrestatnd the prblem as my other part of PC like RAM, Processer SMPS is well as i check the same with other PC. Can you pls suggess me the solution.

More about : motherboard power

September 5, 2012 5:23:55 AM

hmmm are you sure the 24 pin cable is plugged in into the motherboard? from what i read you say this is a replacement motherboard and you say that you have tried your processor and ram on another computer and they are fine.

Well can you check if the power supply is not faulty?
m
0
l
September 5, 2012 7:11:51 AM

looks like a PSU problem as greddy said.. there is a simple loopback test for PSU who dont have multimeter to check PSU. Get a paper clip(or any good conductor with similar dimensions) and insert one end to the green cable hole in the 24pin connector and the other end to any black cable hole. if the fan is not rotating, your PSU is not working..
m
0
l
September 6, 2012 11:22:21 AM

greddy23 said:
hmmm are you sure the 24 pin cable is plugged in into the motherboard? from what i read you say this is a replacement motherboard and you say that you have tried your processor and ram on another computer and they are fine.

Well can you check if the power supply is not faulty?


Hi Greddy,
I alredy check power supply unit & its also working well. also i connect my friends PCs PSU but still the result is same
m
0
l
!