Sign in with
Sign up | Sign in
Your question
Closed

How to disable PS/2 port AS i want to use wireless keyboard

Last response: in CPUs
Share
November 30, 2011 5:49:38 AM

I bought wireless mouse and keyboard (Microsoft Make).I fitted them in my
computer (P3,XP) they work o.k but i am not able to disconnect my PS2 Keyboard as while booting system looks out for a Keyboard and says 'No Keyboard".

After boot completion,wireless keyboard works fine but problem is PS2 Keyboard needs to be connected while Boot.

No PS2 port disabling in BIOS.

Stuck ?????
November 30, 2011 7:30:10 AM

maybe check the bios for UPnP setting? I have usb keyboard and no ps2 yet no problem with it.
Score
0

Best solution

a b à CPUs
November 30, 2011 12:11:40 PM

Hi

Usually there is a option in BIOS to 'report all errors at startup' or 'ignore keyboard error'

regards
Mike Barnes
Share
Related resources
December 11, 2011 5:29:35 AM

mbarnes86 said:
Hi

Usually there is a option in BIOS to 'report all errors at startup' or 'ignore keyboard error'

regards
Mike Barnes



Deare Mike,

Thanks for your advise and i did find Halt on Errors in BIOS and i have now set it to "All but Keyboard" and it works fine.Must do couple of boot to see everything fine. Puzzle:What happens if there is a genuine error in Keyboard while booting?. Also with the wireless keyboard now primary and only keyboard if i have to enter into BIOS while booting,the KeyBoard may not be effective as it may not have been recognised by Boot Sequence so early in Boot. (ie when we interrupt for entering into BIOS ?????) ie:I cannot interrupt by pressing DELETE KEY ?????

Thanks very much,

Ram.
Bangalore,India
Score
0
December 11, 2011 5:30:13 AM

Best answer selected by ramnshanta.
Score
0
!