classic theme error

Archived from groups: microsoft.public.windowsxp.customize (More info?)

hi
when i try to load windows classic theme for XP it comes
up saying
"could not load theme. unspecified error" i dont know
what happened one day it worked the next it didn't.
email me at deathflamekero_sine_on_fire@htomail.com
(remove the deathflame form email)
6 answers Last reply
More about classic theme error
  1. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Hi,

    Open C:\WINDOWS\resources\Themes folder and double-click "Windows Classic" theme file and click Apply. When does this error occur? While applying changes or while selecting the file?

    --
    Ramesh - Microsoft MVP
    Windows XP Shell/User
    http://www.mvps.org/sramesh2k

    The Parasite Fight:
    http://aumha.org/a/parasite.php


    "Deathflame" <anonymous@discussions.microsoft.com> wrote in message news:29bc301c46688$cd338e70$a601280a@phx.gbl...
    hi
    when i try to load windows classic theme for XP it comes
    up saying
    "could not load theme. unspecified error" i dont know
    what happened one day it worked the next it didn't.
    email me at deathflamekero_sine_on_fire@htomail.com
    (remove the deathflame form email)
  2. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    it occurs when you select it in display, and it doesnt
    change it to what its supposed to look like when you do
    apply it
    >-----Original Message-----
    >Hi,
    >
    >Open C:\WINDOWS\resources\Themes folder and double-
    click "Windows Classic" theme file and click Apply. When
    does this error occur? While applying changes or while
    selecting the file?
    >
    >--
    >Ramesh - Microsoft MVP
    >Windows XP Shell/User
    >http://www.mvps.org/sramesh2k
    >
    >The Parasite Fight:
    >http://aumha.org/a/parasite.php
    >
    >
    >"Deathflame" <anonymous@discussions.microsoft.com> wrote
    in message news:29bc301c46688$cd338e70$a601280a@phx.gbl...
    >hi
    >when i try to load windows classic theme for XP it comes
    >up saying
    >"could not load theme. unspecified error" i dont know
    >what happened one day it worked the next it didn't.
    >email me at deathflamekero_sine_on_fire@htomail.com
    >(remove the deathflame form email)
    >.
    >
  3. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    this error occurs when you double click on
    >-----Original Message-----
    >it occurs when you select it in display, and it doesnt
    >change it to what its supposed to look like when you do
    >apply it C:\WINDOWS\resources\Themes\windows classic
    >>-----Original Message-----
    >>Hi,
    >>
    >>Open C:\WINDOWS\resources\Themes folder and double-
    >click "Windows Classic" theme file and click Apply. When
    >does this error occur? While applying changes or while
    >selecting the file?
    >>
    >>--
    >>Ramesh - Microsoft MVP
    >>Windows XP Shell/User
    >>http://www.mvps.org/sramesh2k
    >>
    >>The Parasite Fight:
    >>http://aumha.org/a/parasite.php
    >>
    >>
    >>"Deathflame" <anonymous@discussions.microsoft.com>
    wrote
    >in message news:29bc301c46688$cd338e70
    $a601280a@phx.gbl...
    >>hi
    >>when i try to load windows classic theme for XP it
    comes
    >>up saying
    >>"could not load theme. unspecified error" i dont know
    >>what happened one day it worked the next it didn't.
    >>email me at deathflamekero_sine_on_fire@htomail.com
    >>(remove the deathflame form email)
    >>.
    >>
    >.
    >
  4. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Create a Windows Classic.theme file based on the contents below, and place it in C:\Windows\Resources\Themes:


    --
    ; Copyright © Microsoft Corp. 1995-2001

    [Theme]
    DisplayName=@themeui.dll,-2016

    ; My Computer
    [CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}\DefaultIcon]
    DefaultValue=%WinDir%explorer.exe,0

    ; My Documents
    [CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}\DefaultIcon]
    DefaultValue=%WinDir%SYSTEM32\mydocs.dll,0

    ; My Network Places
    [CLSID\{208D2C60-3AEA-1069-A2D7-08002B30309D}\DefaultIcon]
    DefaultValue=%WinDir%SYSTEM32\shell32.dll,17

    ; Recycle Bin
    [CLSID\{645FF040-5081-101B-9F08-00AA002F954E}\DefaultIcon]
    full=%WinDir%SYSTEM32\shell32.dll,32
    empty=%WinDir%SYSTEM32\shell32.dll,31
    --

    --
    Ramesh - Microsoft MVP
    Windows XP Shell/User
    http://www.mvps.org/sramesh2k

    The Parasite Fight:
    http://aumha.org/a/parasite.php


    "Deathflame" <anonymous@discussions.microsoft.com> wrote in message news:2a5fa01c46709$44f48a60$a501280a@phx.gbl...
    it occurs when you select it in display, and it doesnt
    change it to what its supposed to look like when you do
    apply it
    >-----Original Message-----
    >Hi,
    >
    >Open C:\WINDOWS\resources\Themes folder and double-
    click "Windows Classic" theme file and click Apply. When
    does this error occur? While applying changes or while
    selecting the file?
    >
    >--
    >Ramesh - Microsoft MVP
    >Windows XP Shell/User
    >http://www.mvps.org/sramesh2k
    >
    >The Parasite Fight:
    >http://aumha.org/a/parasite.php
    >
    >
    >"Deathflame" <anonymous@discussions.microsoft.com> wrote
    in message news:29bc301c46688$cd338e70$a601280a@phx.gbl...
    >hi
    >when i try to load windows classic theme for XP it comes
    >up saying
    >"could not load theme. unspecified error" i dont know
    >what happened one day it worked the next it didn't.
    >email me at deathflamekero_sine_on_fire@htomail.com
    >(remove the deathflame form email)
    >.
    >
  5. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    ok well it works but it keeps it at its original classic
    xp theme
    >-----Original Message-----
    >Create a Windows Classic.theme file based on the
    contents below, and place it in
    C:\Windows\Resources\Themes:
    >
    >
    >--
    >; Copyright © Microsoft Corp. 1995-2001
    >
    >[Theme]
    >DisplayName=@themeui.dll,-2016
    >
    >; My Computer
    >[CLSID\{20D04FE0-3AEA-1069-A2D8-08002B30309D}
    \DefaultIcon]
    >DefaultValue=%WinDir%explorer.exe,0
    >
    >; My Documents
    >[CLSID\{450D8FBA-AD25-11D0-98A8-0800361B1103}
    \DefaultIcon]
    >DefaultValue=%WinDir%SYSTEM32\mydocs.dll,0
    >
    >; My Network Places
    >[CLSID\{208D2C60-3AEA-1069-A2D7-08002B30309D}
    \DefaultIcon]
    >DefaultValue=%WinDir%SYSTEM32\shell32.dll,17
    >
    >; Recycle Bin
    >[CLSID\{645FF040-5081-101B-9F08-00AA002F954E}
    \DefaultIcon]
    >full=%WinDir%SYSTEM32\shell32.dll,32
    >empty=%WinDir%SYSTEM32\shell32.dll,31
    >--
    >
    >--
    >Ramesh - Microsoft MVP
    >Windows XP Shell/User
    >http://www.mvps.org/sramesh2k
    >
    >The Parasite Fight:
    >http://aumha.org/a/parasite.php
    >
    >
    >"Deathflame" <anonymous@discussions.microsoft.com> wrote
    in message news:2a5fa01c46709$44f48a60$a501280a@phx.gbl...
    >it occurs when you select it in display, and it doesnt
    >change it to what its supposed to look like when you do
    >apply it
    >>-----Original Message-----
    >>Hi,
    >>
    >>Open C:\WINDOWS\resources\Themes folder and double-
    >click "Windows Classic" theme file and click Apply. When
    >does this error occur? While applying changes or while
    >selecting the file?
    >>
    >>--
    >>Ramesh - Microsoft MVP
    >>Windows XP Shell/User
    >>http://www.mvps.org/sramesh2k
    >>
    >>The Parasite Fight:
    >>http://aumha.org/a/parasite.php
    >>
    >>
    >>"Deathflame" <anonymous@discussions.microsoft.com>
    wrote
    >in message news:29bc301c46688$cd338e70
    $a601280a@phx.gbl...
    >>hi
    >>when i try to load windows classic theme for XP it
    comes
    >>up saying
    >>"could not load theme. unspecified error" i dont know
    >>what happened one day it worked the next it didn't.
    >>email me at deathflamekero_sine_on_fire@htomail.com
    >>(remove the deathflame form email)
    >>.
    >>
    >.
    >
  6. Archived from groups: microsoft.public.windowsxp.customize (More info?)

    Ok man, I've had the exact same problem you're describing, and I managed
    to
    solve it. What you do is this:

    1. Create a new user.
    2. Log into this user.
    3. Insert WinXP Setup CD, and choose "Perform additional tasks", and
    then "T
    rasnfer files and settings".
    4. Choose "old computer", and then "other", and specify a place to
    store (pr
    eferably a different drive) your settings. Next.
    5. Choose "settings only", and check the "let me select" box below.
    6. remove all the settings except "display" - and back up.
    7. Now log off, and log on with your old user (the one with the corrupt
    them
    e), and perform step 3 again.
    8. This time choose "new computer", and then "other", and spesify the
    place
    you saves your other user's setting, so you can back up from them.
    9. Back 'em up.


    You're done!!

    You can erase the new user from the user settings in the control panel,
    and
    get on with your work. let me know if it helped!!


    --
    Luca Brasi
    ------------------------------------------------------------------------
    Posted via http://www.mcse.ms
    ------------------------------------------------------------------------
    View this thread: http://www.mcse.ms/message847805.html
Ask a new question

Read More

Configuration Classic Microsoft Customization Email Windows XP