Sign in with
Sign up | Sign in
Your question

Asus rampage iii extreme boot problem

Last response: in Motherboards
Share
September 6, 2012 1:45:32 AM

Symptoms: I hit the "go" button, all fans start to spin up for about 1 second then power off. If I hit the Q_Reset button the same thing happens. BUT, SOMETIMES, the system will boot and when it boots, it will run for days.

Here's my setup:
Thermaltake V1000 (2000?) aluminum case
R3E / 950 / 12 gig crucial DDR3 1600 (3 4gb pieces)
EVGA GTX 460 Video.
Thermaltake 1200 W ps
Power connectors: Main ATX , plus 2 more 8 pin connectors on mobo near fan, plus 4 pin just north of 1st slot - the only one that's not connected is the one at the extreme bottom of the board.

I'm using a 256 gig Crucial SSD and a
BD/DVD Reader/Writer.

So, I thought this was a mobo problem so I RMA'd it, just put in 2nd one and SAME THING?!

I tried running 2 or 1 piece of ram - same thing.

What's left to try?
Well, I was thinking of:
1) CMOS Reset
2) Pulling the video card (yea - I know - but the system DOES boot and stays up!)
3) changing the LN-2 Mode Jumper to activate it

Is there anything else I can try? Sure, I could Breadboard it but I doubt that this will change because the system DOES run (Windows 7). I installed the OS, ran through all the upgrades and did a ton of work with it up.

One more thing - when it does come up it asks me if I want to hit F1 (setup) or F2 (load defaults and go) - I hit F2 because after going into setup, it saves, restarts, powers down then it's dead again.
September 7, 2012 7:48:29 AM


Wow - does NO ONE have any good ideas about this?!
m
0
l
September 10, 2012 4:05:24 AM


I tried changing the LN-2 Mode Jumper - NO difference at all.

m
0
l
Related resources
September 13, 2012 5:45:55 AM

This system has been humming along now since last Saturday (I had to reboot it due to software installations). It's processing transactions/etc.

I have ordered a new power supply to see if that is the problem. In order to make sure the power supply will NOT be an issue, I ordered a Corsair AX1200i digital 1200 watt power supply to replace the Thermaltake 1200 watt power supply in there. It should be here next week sometime.

I'm still interested in hearing what ANYONE else has to say about this!!!
m
0
l
September 24, 2012 12:20:22 AM

I still have not changed the power supply because it has been running since 9/10 and it's difficult to take it out of production at this point. So, what to do? I'm still looking for ideas from ANYONE on here. It's more than a bit disappointed that NO ONE has provided ANY information at all.
m
0
l
January 10, 2013 10:03:11 PM

I am experiencing the same issue. I booted my system only once, from then on it powers for 1 second and stops responding to all switches until the CMOS or power supply is reset.

Did you ever work out the problem?
m
0
l
January 11, 2013 3:55:40 PM

schulz_13 said:
I am experiencing the same issue. I booted my system only once, from then on it powers for 1 second and stops responding to all switches until the CMOS or power supply is reset.

Did you ever work out the problem?


Short answer. No... read for more details!

As you can see, this forum was, well, less than useful! It's not as if I don't know what's going on - I used to build PCs part time (for fun, but I've probably cobbled together over 1000 of them) and have run into many issues along the way. These days I just build them for myself, my family and a few friends when they ask - I periodically try to make myself current with the latest technology.

I was able to get the system to boot by an indeterminate number of "hitting the Q_Reset" button (the one that interrupts power to the CPU only) and unplugging the computer and letting it sit for 60+ seconds. The funny thing is - the last time I rebooted this system it actually rebooted all by itself. That was after it had been running for - hmmm... about 4 months.

It's now on a UPS and I don't plan on taking this system down again until either a) I have to move it OFF of the UPS b) it crashes (it's running Win 7 64 bit) or c) I replace it with a NON-ASUS system!

I had ASUS send me a 2nd motherboard and the EXACT same thing happened right from the start.

ASUS has lost a customer - permanently. They suck. What is interesting is the 2nd time I called in with this problem they said, "We've NEVER heard of this problem before." When I gave them my previous incident number and reminded them that they had already sent me out ONE motherboard to fix this problem they pretty much gagged on their responses.

So, my next system is an ASRock Extreme 11 with an I7 3930k (6 core!) Cpu, 32 gB, 512 SSD, and Nvidia 670 GPU and a Corsair AX1200i Digital ATX 1200 Watts PS.

I may end up replacing the ASUS motherboard and taking ASUS to small claims court to reclaim my money against them. I heard a rumor that ASUS was considering buying ASRock - I'm really hoping they don't do that because their (lack of) quality will kill them too.

Interestingly enough - I had other issues with the ASUS Rampage II Extreme MB - after 3 months the keyboard/mouse stopped working. As it turns out the power to the USB was just turning off. Replaced MB - worked fine. Then, after another 6 months the onboard audio died. I should have learned then to stay away. What once WAS a great company, interested in quality components has now turned into a Walmart of computer parts - i.e. JUNK JUNK and more JUNK.

ASUS - I hope you're reading this because I am posting my commentary on every online bulletin board and review site that I can find - and that includes AMAZON!
m
0
l
!