Sign in with
Sign up | Sign in
Your question

Virtu MVP license error (seems to be solved)

Last response: in Motherboards
Share
September 6, 2012 6:24:47 AM

Not sure if it was solved already, but just wanted to share this anyway..

When installing Virtu MVP v2.1.115a, I was getting license error message when running any game. The solution was to install Virtu MVP from Asrock website, and then install the latest version from Lucidlogix site, and choosing not to delete the present configuration (or something like that), this way I'm not getting any license errors any more, and the latest version seems to be working fine.

Asrock Z77 Professional
BIOS 1.30
Virtu MVP 2.1.115a

PS. When I had the problem, Asrock support was telling me that I had to buy the full version from Lucidlogix, or use their older version, even when I was getting constant update notifications, and couldn't even find a link where to buy it on Lucidlogix site...
September 8, 2012 5:26:58 AM

i also get the same thing but what i do is i restart my system then it works fine. my bios was updated to P2.0 and was still the same.
m
0
l
!