Sign in with
Sign up | Sign in
Your question

Did I kill my graphics card?

Last response: in Graphics & Displays
Share
June 30, 2011 2:20:08 AM

I have crossfire set up with dual 4850s and recently I updated to the 11.6 drivers. Now I was curious and ran the overdrive autotune utility, however several hours later it was still going and I thought it had frozen, so i turned off the comp.

Now my computer starts up and after about 5 minutes the screen turns into a grayscale grid type thing and eventually goes back to the normal desktop, though everything is frozen. Everything runs fine in safe mode, so i tried uninstalling the drivers and reinstalling however the same issue crops up, I also tried a system restore to no avail.

Any idea of whats going on?

More about : kill graphics card

June 30, 2011 4:10:56 AM

I would take out the two graphics card's and run the built in board graphics card, and if it still appears to the the grayish screen then it might be the gpu's.............btw dont let the name get to you, I wish i could change it :pfff: 
m
0
l
a b U Graphics card
July 1, 2011 2:13:33 AM

yeah your cards are clocked too high....start from scratch uninstall everything that has to do with your gfx cards then run a reg sweeper to finalize the uninstall....you might have the settings saved in your documents...delete those as well. pop in one card ....install your program (ccc,afterburner or what have you) and go from there....a bit of a hassle but my advice is dont ever use the auto tune.....it has never worked for mei found ccc to take up alot of your system and I find it does not work all that well...you can also try to roll back your gfx drivers to 11.4 if the above does not work...just because there is a new driver out does not mean that it will be the best driver for your cards..
m
0
l
Related resources
a c 172 U Graphics card
July 1, 2011 3:46:47 AM

use driversweeper, run it in safemode. it removes everything including reg entries to do with your driver. then re-install the latest drivers. never ever use the autotune utility. If you want to overclock, use msi afterburner and do it manually.
m
0
l
July 1, 2011 7:36:37 AM

Thanks guys, looks like it was the cards stuck too high on an overclock, thanks for the help!
m
0
l
a b U Graphics card
July 1, 2011 11:19:11 PM

mattminski said:
Thanks guys, looks like it was the cards stuck too high on an overclock, thanks for the help!




Glad "WE" could help...hope everything is workin now for ya!
m
0
l
a b U Graphics card
July 1, 2011 11:20:01 PM

trolling troll said:
yea what he said, :na: 




thanks for the thumbs up and not just repeating what I wrote lol!! :p 
m
0
l
!