Sign in with
Sign up | Sign in
Your question

12 GB of Ram Installed - 256 MB Available to Use - Need Bios Help

Last response: in Memory
Share
September 7, 2012 5:20:25 AM

Hey guys

I'm a bit alarmed. I have CORSAIR Vengeance 12GB (3 x 4GB) 240-Pin 1600 Mhz installed in my EVGA x58 SLI3 mobo. http://www.newegg.com/Pro...x?Item=N82E16820233146

I have Windows 7 Pro and my system would show that it had 7.99 GB "useable" and 12 GB installed. I went into the Bios and changed the "Memory Frequency" to 1600 Mhz / 2:12 because the Auto option is only 1067 / 2:8. I thought this was the issue, saved the bios and booted into windows. Well Windows became slow. I checked the RAM and now it shows as 256 MB useable and 12 GB installed.

Holy crap!

No wonder it's slow! I lost 7.5 GB of "available" RAM!!

Somebody needs to walk me through what to do in the BIOS. I set the mhz back to AUTO and Windows still only sees my RAM as 256 MB now.

Please help.

I found this link http://i4memory.com/f54/a...9200/#post120083

It looks like I'm not doing an additional adjustment with DRAM CAS AND DRAM RAS. Any help would be greatly appreciated.

__________________________

Specs
128GB OCZ Vertex 3
1 TB Seagate 7200 SATA 3 (Windows Drive)
2 TB Seagate Green
500 GB Seagate 7200
500 GB Seagate 7200

900 W Antec PSU
i7-960 3.20 GHz
(4x 3) 12 GB Corsair Vengeance 1600 MHZ
EVGA X58 SLI 3 Mobo
2 x EVGA GTX - 260
Windows 7 Pro 64 Bit

More about : ram installed 256 bios

September 7, 2012 9:09:01 AM

Ok so I have removed all ram and tried them one by one. Windows shows 4GB installed (256 MB usable) . I unplugged all HDDs except boot drive, 1 stick of ram, and 1 video card. Still 256 MB.

I went into the BIOS and changed the RAM settings to 9-9-9-24 as listed on the RAM stick. PC wouldn't even get past a black screen ("boot into post"? sorry im not familiar with all the lingo) I went through a couple trouble shooting guides adjusted everything recommended in the BIOS for x58 mobos. Still 256. I didn't reseat the CPU though, bent pins wouldn't suddenly happen from nowhere and I it's practically brand new. Just a couple days ago it was PERFECT and liquid smooth. I've never overclocked the this beast and it has a nice Corsair cooler on it. So this couldn't be some overworked CPU issue or any other possible CPU problem, so I'm not touching it.

It doesn't make any sense is that I can't even get 7.99 GB back. I don't even know how W7 can run with only 256 MB.

I should also mention I just reinstalled windows BEFORE this happened. In fact I played with the BIOS settings after I formatted the orginal wndows drive and before I installed windows. Before the PC was DEAD TURTLE slow and I figured it was a botched windows update that screwed up my drivers and/or I needed to format my HDD. So I formated it and reinstalled W7 this morning. It wasn't DEAD TURTLE slow but it was noticeably not 7.99 GB RAM / 3.2 GHz zippy fast. I wish I had saw if my Windows had only 256 MB of usable Ram before I formatted the disc. Who knows, maybe the new installation did something to screw it up. I might try reinstalling Windows again.
m
0
l
September 7, 2012 9:23:50 AM

Fixed it. Some glitch with mscongif had my maximum RAM set to 256. Bloody hell, a WHOLE DAY wasted on a Windows glitch.
m
0
l
Related resources
!