Sign in with
Sign up | Sign in
Your question
Closed

Nvidia Code 43 problem

Last response: in Graphics & Displays
Share
June 30, 2011 6:21:59 PM

Hi,
I installed a trial version of Windows 7 and until I activated it my sli GeForce GTX 550 Ti graphics cards worked great. Now when I boot I get the Code 43 error, Windows has stopped the device because it has reported problems. When I first saw this problem I did a clean install of my video drivers and everything seemed to be fine, my GPUs were responding and I could use SLI. The next day when I turned on my computer I got the Code 43 message again. I uninstalled all the Windows updates to before I activated it in case of an compatibility issues and it still didn't work.

So every time I boot I get the Code 43 message and reinstalling the drivers fixes it until the next time I shut down and boot again. Any ideas?

Thanks,
Ethan

More about : nvidia code problem

June 30, 2011 6:43:51 PM

two things:

did you update windows before this happened?

try this:
First, uninstall the NVIDIA drivers (if they are still installed) using Programs and Features. You can get to Programs and Features by clicking on the Vista Orb, then clicking on Control Panel. Then click Uninstall a Program. Once in Programs and Features, you need to find NVIDIA Drivers and click Uninstall/Change. Make sure the NVIDIA Display Driver checkbox is checked, then click Remove.

Next, please download and install Guru3D Driver Sweeper from here. (Click on the Download (Europe) link, then scroll down and click on I Agree.)

Then, boot the computer into safe mode. To do this,
Turn the computer on (or restart the computer if it is already on).
Start tapping the F8 key. The Windows Advanced Boot Options Menu appears. If you begin tapping the F8 key too soon, some computers display a "keyboard error" message. To resolve this, restart the computer and try again.
Ensure that the Safe mode option is selected.
Press Enter. The computer then begins to start in safe mode.
Next, open the program, Guru3D Driver Sweeper, that you just installed. Check the checkbox for cleaning NVIDIA - Display drivers. Then press the Clean button.

Reboot normally (not into safe mode), and then, download and install the drivers found here.

Reboot when prompted, and let us know if you still receive the error message.
Score
0
June 30, 2011 6:59:10 PM

if u still getting it after the above instructions, try purging prefetch folder + windows log files
Score
0
Related resources
June 30, 2011 9:36:17 PM

Thanks for responding guys.
I did everything you said to do and it seemed to have worked. However it appears that when I shut down with SLI turned on the problem persists. Any ideas why this would happen? I can always disable the option before I shut down but it would be nice I could fix this problem.

Thanks again
Score
0
June 30, 2011 10:39:18 PM

i got nothing... u sure u got the latest drivers? latest bios?
Score
0
August 27, 2011 5:13:54 AM

Ethan you are not alone. I'm having the same exact problem. Annoying isn't it?

Glen
Score
0
September 6, 2011 9:03:21 AM

Hope is not lost! I performed a clean Windows install last week and haven't had the problem since.
Score
0
November 15, 2011 8:39:16 PM

Same problem:
GTX 550 Ti SLI
Windows 7 64bit

Never happened before I went SLI
Score
0
!