Sign in with
Sign up | Sign in
Your question

ASUS P5Q-EM Bios Chip Replacment

Last response: in Motherboards
Share
September 7, 2012 12:28:47 PM

Hi

Ive had an on going problem with my Motherboard for about a year now where it will not save settings even though i have changed the battery many times and cleared RTC settings

So i thought id try a new Bios chip , all went well installing and the chip is sat in the socket fine and the correct way around , i cleared RTC and put a new battery in but now i get nothing ? just spinning fans and power but system will not boot - Just gives me a black screen ?

Any recommendations

Thanks
a b V Motherboard
September 7, 2012 1:12:11 PM

From your description I take it that you used a PROM programmer to program the flash PROM on your motherboard or did you buy a new PROM? (from where?) If you have fitted the chip in the socket yourself you can put it in at a slight angle so that it does not make proper contact. remove the chip and refit the chip making sure that it's down flat I have made this error many times myself. If the computer will still not boot, then the provided that you have cleared the CMOS memory it means that you have programmed or got a PROM with the wrong data in it.
a b V Motherboard
September 7, 2012 1:19:09 PM

^big assumption - I bet it is not programmed if not it needs to be!!!
-Bruce
Related resources
a b V Motherboard
September 7, 2012 4:55:49 PM

I see, you did tell them when you purchased the chip what motherboard it was for? I would return it and get them to reprogram it, providing the motherboard works when you put the original BIOS chip back in. I was surprised to see in the illustration that it was a DIL type chip, the common mistake putting this type in is to bend one of the legs of the chip under the package. I have done this more than once.
September 7, 2012 5:07:09 PM

Yeah i did tell him it was a P5Q-EM , Should be flashed with the latest Bios , But hey im not sure atm - Ill do some more testing - Everytime i touch a PC i have a drama :( 
September 7, 2012 5:49:56 PM

Just put my old chip back in and im still getting a black screen - tried on HDMI and VGA ? Maybe my board has given up - i cant think what else would of happened ?
a b V Motherboard
September 7, 2012 6:03:35 PM

Tine to get a new motherboard. :( 
September 7, 2012 6:04:45 PM

Hmm seem to be getting somewhere , Just taken 2 of the ram sticks out and it booted - ill have a play around
September 7, 2012 9:48:25 PM

Definitely not the Bios chip , seems slot 1 for my Ram is damaged somehow ? Must of got damaged when i was reinstalling the CPU cooler - Oh well
September 8, 2012 10:40:16 AM

Right had another look this morning (in the daylight) and there was a tiny clear piece of plastic wedged in the ram slot ? How that got there ill never know but i hooked it out with a small screwdriver and now is all working perfectly

Thanks for your help though :) 
!