Sign in with
Sign up | Sign in
Your question

[SOLVED] Question about motherboard's integreted display

Last response: in Motherboards
Share
September 8, 2012 2:02:37 AM

Hi,

I bought a motherboard (socket 1155) online and plugged a monitor in the integrated (intel) gpu and the screen doesn't receive any signal.

Ho do I figure out if the proble comes from the CPU(with integrated GPU) or the motherboard?
Note that there is no case speacker.

Thank you for your help, I feel like I made a mistake buying online hardware (newegg).
September 8, 2012 7:54:55 AM

Hi, when you say that your monitor doesn't receive any signal:

- You see the "No signal logo" in the screen?
or
- The screen is black and no backlight?
or
- The screen is black and there's backlight?
m
0
l
a b V Motherboard
September 8, 2012 8:10:48 AM

does the computer boot correctly and not auto shut off?
m
0
l
Related resources
September 8, 2012 5:44:15 PM

No nothing happened, no video signal...

The correct awnser was: the motherboard has a secondary 12V power connector that had to be connected to the power supply.

Problem solved thaks.
m
0
l
a c 216 V Motherboard
September 8, 2012 6:23:23 PM

What is your CPU model?

What is the brand and model of the motherboard?

Which video port, on the motherboard's rear I/O panel, do you have the monitor connected to?

What is the brand and model of the monitor?
m
0
l
September 8, 2012 6:50:20 PM

ko888 said:
What is your CPU model?

What is the brand and model of the motherboard?

Which video port, on the motherboard's rear I/O panel, do you have the monitor connected to?

What is the brand and model of the monitor?


Thanks for your interest, my problem is now solved.
m
0
l
!