Sign in with
Sign up | Sign in
Your question

iPaq H4150/4155 + Nokia 6310i + GPRS

Last response: in Technologies
Share
Anonymous
April 23, 2004 3:21:04 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Hi all,

I can't access the net via GPRS on my H4150 (H4155 in the US). Can
someone help me out? For some reason the H4150 does not work for GPRS
over bluetooth however regular GSM dialup is fine :( 
--
Regards,
Morgan R. Pugh
http://mrp.freeshell.org
Anonymous
April 23, 2004 3:38:15 AM

Archived from groups: alt.cellular.bluetooth (More info?)

Hi,
Have you had your account 'data enabled' with your service provider?

Cheers

Martin

PS....if you are data enabled then I may be able to help as I had similar
probs a year ago


"Morgan R. Pugh" <me@privacy.net> wrote in message
news:48hg805qm80asf692fm03pbvag1bh5mjml@4ax.com...
> Hi all,
>
> I can't access the net via GPRS on my H4150 (H4155 in the US). Can
> someone help me out? For some reason the H4150 does not work for GPRS
> over bluetooth however regular GSM dialup is fine :( 
> --
> Regards,
> Morgan R. Pugh
> http://mrp.freeshell.org
Anonymous
April 23, 2004 4:50:49 PM

Archived from groups: alt.cellular.bluetooth (More info?)

First you need check out maurico's site and look at the Bluetooth Guides.
have fixed many a Bluetooth users problems
Mauricio Freitas
MS MVP Mobile Devices
Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028

"Morgan R. Pugh" <me@privacy.net> wrote in message
news:48hg805qm80asf692fm03pbvag1bh5mjml@4ax.com...
> Hi all,
>
> I can't access the net via GPRS on my H4150 (H4155 in the US). Can
> someone help me out? For some reason the H4150 does not work for GPRS
> over bluetooth however regular GSM dialup is fine :( 
> --
> Regards,
> Morgan R. Pugh
> http://mrp.freeshell.org
Related resources
Anonymous
April 23, 2004 9:50:52 PM

Archived from groups: alt.cellular.bluetooth (More info?)

On Thu, 22 Apr 2004 23:38:15 +0100, M & C wrote:

>Hi,
> Have you had your account 'data enabled' with your service provider?
>
>Cheers
>
>Martin
>
>PS....if you are data enabled then I may be able to help as I had similar
>probs a year ago

I got it all working now :) 

this PDA is AWESOME!
--
Regards,
Morgan R. Pugh
http://mrp.freeshell.org
Anonymous
April 24, 2004 3:18:50 AM

Archived from groups: alt.cellular.bluetooth (More info?)

On Fri, 23 Apr 2004 12:50:49 -0400, PDA Man wrote:

>First you need check out maurico's site and look at the Bluetooth Guides.
>have fixed many a Bluetooth users problems
>Mauricio Freitas
>MS MVP Mobile Devices
>Bluetooth Guides: http://www.geekzone.co.nz/content.asp?contentid=449
>Performance Center: http://www.geekzone.co.nz/content.asp?ContentId=2028

Yeah it was Geek Zone that helped me fix the program :) 

Good site.
--
Regards,
Morgan R. Pugh
http://mrp.freeshell.org
!