Sign in with
Sign up | Sign in
Your question

barred from quick launch bar

Last response: in Windows XP
Share
July 11, 2004 1:22:42 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

I recently added more ram to my computer and the next day
I booted it up, my icons disappeared from the tool bar. I
tried to drag them down and drop it in, but I get that
stupid circle with a line thru it(is there a name for
that??). I right click on the bar and bring up
properties, click the quick launch box, click apply and
still nothing. I click on the bar and the quick launch box
is unchecked once again. The bar isn't locked as I've
tried all that. Anyone have any ideas what is going on?
Anonymous
July 13, 2004 1:55:49 PM

Archived from groups: microsoft.public.windowsxp.customize (More info?)

Hi,

How to bring back the default working condition of the Taskbar.
=====================================================
1. Click Start -> Run
2. Type Regedit and navigate to the key:

HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\StuckRe
cts2. Delete the key "StuckRects2".
3. Reboot the system.
4. This sets the taskbar to the default working state

Please open the path "C:\Documents and Settings\<username>\Application
Data\Microsoft\Internet Explorer"
- where <username> is name of the account logged on to

After you open the path, please verify if a "Quick Launch" folder exits in
the above said path. If the folder does not exist create a folder by name
"Quick Launch" and please copy the shortcuts you wish to appear on the
Quich Launch.

Now go to taskbar and re-enable the Quich Launch

Hope this helps ...... :) 


Ashok (Ashokan Achari)

The Posting is provided "AS IS" with no warranties, and confers no rights.
--------------------
--From: "Lee" <anonymous@discussions.microsoft.com>
--Sender: "Lee" <anonymous@discussions.microsoft.com>
--Subject: barred from quick launch bar
--Date: Sun, 11 Jul 2004 09:22:42 -0700
--
--I recently added more ram to my computer and the next day
--I booted it up, my icons disappeared from the tool bar. I
--tried to drag them down and drop it in, but I get that
--stupid circle with a line thru it(is there a name for
--that??). I right click on the bar and bring up
--properties, click the quick launch box, click apply and
--still nothing. I click on the bar and the quick launch box
--is unchecked once again. The bar isn't locked as I've
--tried all that. Anyone have any ideas what is going on?
--
!