Sign in with
Sign up | Sign in
Your question
Solved

Configure WRT54GL to extend Time Capsule

Last response: in Wireless Networking
Share
January 29, 2011 3:57:46 PM

I have set up a home network with Time Capsule as the primary router. I would like to use my WRTG54GL to connect to the network via ethernet and extend it for wireless access at the opposite end of my house. I changed the settings to disable the DHCP server, I named the network the same as the Time Capsule and duplicated security mode and password. I can connect with my laptop, but it initially connects with full internet access, but after about 10 seconds, I can see Airport searching for a network. It reconnects, but for about 45 seconds I have no internet access and then access returns and works fine. On my iPad, however, although it shows I am connected to the network, there is no signal indicator at the top of the screen, and all connectivity seems to be through 3G -- not the network. I assume there is a setting on the Linksys that needs changing, but I can't figure out what it is.
January 29, 2011 5:35:45 PM

did you match the IP of the Linksys to the IP scheme of the Time Capsule?

if your Gateway is 192.168.1.1, set the Linksys' LAN IP to 192.168.1.253
m
0
l
January 29, 2011 7:05:04 PM

No, I didn't change any IP settings.
m
0
l
Related resources
January 29, 2011 10:32:42 PM

Most setup instructions I've read say the two routers cannot have the same IP address.
m
0
l
January 29, 2011 11:01:14 PM

not the same but they have to be on the same IP scheme.

Time Capsule IP 192.168.1.1
Linksys IP 192.168.1.253
m
0
l
January 29, 2011 11:08:13 PM

Time Capsule is 10.0.1.1. Linksys is 192.168.1.1. Are you saying change Linksys to 10.0.1.X?
m
0
l
January 29, 2011 11:09:41 PM

yep change it to 10.0.1.253
m
0
l
January 30, 2011 12:04:56 PM

Thanks. What about the Gateway/Router setting on the Linksys? Also, do I use the Internet port or a regular numbered port on the Linksys? If I change the IP, is that what I will use to access the Linksys settings page?
m
0
l

Best solution

January 30, 2011 4:30:29 PM

Just ignore the Gateway/Router setting.

Use one of the regular numbered port on the Linksys.

Yes that what will be the IP you use to access the Linksys settings page from then on.
Share
January 30, 2011 4:58:31 PM

OK, I plugged the ethernet cable into a numbered port on the router, and things are much better. I've tried going to 192.168.1.1 to change the IP settings, but I can't access the router at all through that address. Things, do, however seem to be working fine for my laptop and iPads.
m
0
l
February 9, 2011 12:40:40 AM

Best answer selected by Kyle76.
m
0
l
!