Sign in with
Sign up | Sign in
Your question
Solved

"d6" on my ASRock P67 Extreme 4

Last response: in Systems
Share
September 2, 2011 9:53:51 PM

It looks my computer boots and everything, but then the Dr. Debug on the mobo gives this error code: "No Console Output devices are found".

What's causing this? Right now all I can think of are 2 reasons: 1) There's no display because I plugged an HDMI cable into a TV or 2) The video card is incompatible.

Here's my specs:
Mobo: ASRock P67 Extreme4
GPU: Gigabyte AMD Radeon HD 6950
CPU: Intel Core i5-2500K
PSU: Antec High Current Gamer Series 520W
Memory: G.Skill Ripjaws Series 8GB (2 x 4 GB) DDRS

I looked at their VGA Support List and I don't see Radeon HD 6950 on the list. Despite this, I see some builds posted with the same mobo and GPU, so I'm not entirely certain. I'll either have to get new cables (VGA to DVI-I) or just get another card.

More about : asrock p67 extreme

Best solution

September 2, 2011 10:03:53 PM

The first i am going to have to recommend is that you re-seat your Graphics Card and make sure that all the necessary power cords are plugged into it, and then afterwards clear the CMOS. Tell me how this works.
Share
September 2, 2011 11:50:27 PM

Wow, I finally got it working. Turns out I needed to plug in both cables into the card. Although using a AVG/DVI-I cable and getting a wired keyboard might've helped. Thanks for the reminder.
m
0
l
September 2, 2011 11:50:53 PM

Best answer selected by TheJohns.
m
0
l
!