Sign in with
Sign up | Sign in
Your question

I7 works slower than my old ATHLON 3000+ :(

Tags:
  • CPUs
Last response: in CPUs
Share
December 2, 2011 2:49:47 PM

Hello,guys... :hello: 
Please HELP ME,I really need all your knowledge... :( 

So guys,I bought myself an HP Pavilion P6595BE a few months ago...
This one:
http://h10025.www1.hp.com/ewfrf/wc/product?cc=us&dlc=en...


We´re talking about an MSI Motherboard MS-7613 which is a standard Motherboard,it has 1xPCI-E X16 2.1 Slot,supports SATA 2,USB 2,and so on ... is just typical,nothing fancy.

It uses an I7 860 CPU with 2,8 Ghz and Turbo at 3,5 Ghz(although is rare,Turbo looks like is always ON) and it has 8GB Samsung 1333Mhz with latencies of 9-9-9-24 (sorry for all the details,I guess the more I inform you,the better)

It has an 1TB Hitachi HDD SATA3 and is set to RAID 0(I don´t even f... know what RAID is..well,I know...but 0 ??? ) spins at 7200 RPM and is a SINGLE HDD...how can this be RAID?

The Bios is LOCKED by the vendor,few options given.

My problem is that...MY COMPUTER IS RUNNING REALLY SLOW :( 

I removed all the software he has,a fresh install with only the drivers(they´re not the problem,is tested) and still goes really slow,especially when I turn ON the PC and the minutes after.

I´ve seen Dual-Cores that perform better than my I7. :pfff: 

I´ve made some deals with other components and I upgraded my PC to a new:
-PSU Cooler Master M620 Real Power Modular
-Sckythe Katana 3 CPU Cooler(is really cold,30-35 in idle and 60 in gaming,really good cooler)
-A GeForce 9600GT Alpha Dog Edition Super-Overclocked.
and that´s preatty much it.

The Drivers are OK,I installed RAID,AHCI all the HP gave me and they give NO ISSUES in Devices Manager.

I have 1 Case Fan with the sizes of 120mm.

My case is a mid-size ATX(soon I´ll upgrade)
•Height: 38.7 cm (15.23 inches)
•Width: 17.5 cm (6.89 inches)
•Length: 41.4 cm (16.29 inches)

I use Windows 7 64 Bits(I´ve also tested Windows XP 64 Bits in IDE and was running IMPOSSIBLE,1 minute waiting to open a folder and freezing),I´ve set everything to PERFORMANCE,I DO NOT DO Overclock,Aero is disabled,all the caching is ON in the HDD,basically all the PERFORMANCE option are TURNED ON....

BUT STILL....MY COMPUTER GOES SLOW LIKE....
Where´s the problem,guys?
To me,it looks like an HDD issue.
A missing jumper maybe,also ????

MY TEMP ARE :
Local:36 C
Temp 1: 27 C
Temp 2:49 C
HD0: 30 C
CORE 0 39 C
CORE 1 37 C
CORE 2 41 C
CORE 3 38 C
GPU 49 C

In SpeedFan.

Please guys help me,MY COMPUTER IS SLOW,IS SLUGGISH AND IS STUPID.

THANK YOU.


When I say slow I mean sometimes I wait 30 second to view an image,open a folder and so on....
I game good although,no lags on MAX(1280x1024)
One more details:
When I use my Hannspree TV 32 FULL HD as display,my computer looks like it works better(is strange,maybe is just my mind playing with me)

PLEASE GUYS,HELP ME....
Is unreal how slow this computer is.

THANK YOU.
THANK YOU SO MUCH !

I KNOW SOMEONE HERE WILL SOLVE MY PROBLEM.

I JUST NOW IT.

THIS IS THE BEST WEBSITE/FORUM FOR ME TO SOLVE AN ISSUE WITH COMPUTERS,IS NOT THE FIRST TIME THEY HELP ME. :love: 

More about : works slower athlon 3000

a c 85 à CPUs
December 2, 2011 3:36:38 PM

could be running in raid mode without the raid drivers for windows, I've seen that cause some real slowdowns, more like stops actually. If you are 100% certain you have 1 physical HDD, open the case and have a look, then you could try changing the hdd mode to achi or ide compatability.
Related resources
!