Sign in with
Sign up | Sign in
Your question

PC wont post after bios.

Tags:
Last response: in CPUs
Share
December 2, 2011 4:53:30 PM

Ok this is fairly long winded but please bare with me. I have completed my first ever build but the computer decided it wasnt going to send a display through my card to the monitor. So i stuck an old card in there and it worked fine.

I started to install windows and it froze half way so i had to reset and start again. I decided at this point i would update the bios instead as i knew this would mean i could put my desired graphics card in instead of the old one. I used ASUS EZFlash via BIOS to do the update. I put the CD in the drive pointed EZFlash to the location of the update on the disc and away it went. However when i restarted the computer when it asked me to, that was the last i saw of my computer. When i turn it on all the fans spin, but it wont send a display through either of the 2 graphics cards and there is no system beep

I have unplugged both HDD's,
put each slot of RAM into each ram socket,
i have also removed all RAM.
I have checked connections from the PSU,
i have set the cmos jumper on reset for half hour,
i have removed the battery for half hour
i half removed battery and put jumper on reset for half hour
i tried downloading the newest bios update from asus on to a memory stick and left it in the pc turned on for half hour

i'll update the list as necessary.

I have since bought a new motherboard and am having the exact same problem, after doing all that again^^^

I have come to the conclusion that my cpu is the problem. Its a new amd fx-8120. I think the bios on the disk was older than the cpu thats why it stopped working at that exact moment. and i believe the bios on my new mobo is probably also older than the cpu, therefore causing the same problem.

I am now considering buying a new AM3 cpu just so i can update the bios. I have checked compatibility of the mobo and cpu and it was only compatible after a certain update. I dont know which update was on the cd but i assumed it was the newest. Wrongly.

Please tell me if you think my assumption is correct as i dont want to spend extra money on a new cpu if its still not going to work.

Specs:
ASUS M5A78L-M USB3 mobo
AMD FX-8120 CPU
2xddr3 4gb kingston RAM
700w PSU

anymore info required i will update.

Thank you so much for any help. Im seriously stressed out with this thing.

More about : wont post bios

a c 159 à CPUs
December 2, 2011 5:15:07 PM

Hard to say; Was the 8120 on the list of "cpu support" and was a bios file listed for it? "ez flash 2" will normally search the asus server for the correct file as long as you were online while flashing. But at this point, if you can find a sempron 140 to try flashing again, they go for about $25. Or you can rma the board to asus and simply tell them it doesn't post with your cpu, and wait 2-3 weeks for a replacement. You do not have to tell them you tried to flash the bios. Simply say it won't post.
December 2, 2011 5:37:48 PM

ASUS website shows fx-8120 was supported after update"****". I assume the mobo shipped with a compatible update pre installed, but when i flashed it with the one off the disc, it must have knocked it back a few to before the fx-8120 was supported. Bare in mind i have had all the same issues on my new motherboard too. Although i have began the process of RMA the first one, i really do think all the hardware is fine, im sure its the BIOS but without a recognised CPU installed the damn thing wont even post. Both mobos are the same but bought from 2 different companies. My assumption is that the 2nd one i bought already had an older bios on it due to sitting on their shelves for a while.

I came to these diagnostics when i took an old computer of mine and removed the CPU from it then powered it on. With the CPU installed it booted fine, but with the CPU removed it showed the exact same symptoms as my new computer. Ive just got my fingers tightly crossed that my diagnosis is accurate. I just wish there was a way to flash the BIOS without having to fork out for another CPU, which might not even work.

Note: EZflash couldnt search the server as the wifi card was not installed and computer was not wired up to net. I manually pointed it i the direction of the one on the disc. There were 3 options on the disc, variations of my mobo. There is no dispute i pointed it to the correct location.
!